could any one help me with ampfire

Discussion in 'Gen 2 Prius Audio and Electronics' started by edw91901*, Sep 26, 2020.

  1. edw91901*

    edw91901* New Member

    Joined:
    Sep 7, 2020
    25
    3
    0
    Location:
    paint rock,AL 35764
    Vehicle:
    2005 Prius
    Model:
    II
    dose anyone know the ampifire is in 05 hatchback it the one made in japan its not nowhere in frount of car i remove dash all the way to center consol
     
  2. SFO

    SFO Senior Member

    Joined:
    Feb 7, 2017
    3,212
    3,315
    0
    Location:
    Northern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    Have you looked under the front seats?
     
  3. edw91901*

    edw91901* New Member

    Joined:
    Sep 7, 2020
    25
    3
    0
    Location:
    paint rock,AL 35764
    Vehicle:
    2005 Prius
    Model:
    II
    yes both even took dash apart
     
  4. SFO

    SFO Senior Member

    Joined:
    Feb 7, 2017
    3,212
    3,315
    0
    Location:
    Northern California
    Vehicle:
    2007 Prius
    Model:
    N/A
  5. edw91901*

    edw91901* New Member

    Joined:
    Sep 7, 2020
    25
    3
    0
    Location:
    paint rock,AL 35764
    Vehicle:
    2005 Prius
    Model:
    II
    i did it had the jbl system in it and it has amp fuse i got the factoty radi hook up every thing works but sound since last owner cut all the connectors having trouble finding mute tx+ and tx - wire
     
  6. TMR-JWAP

    TMR-JWAP Senior Member

    Joined:
    Aug 12, 2016
    3,386
    3,862
    0
    Location:
    Columbia, SC
    Vehicle:
    2007 Prius
    Model:
    Touring
    If you have a JBL system, the JBL amplifier should be under the passenger seat. If there's no amplifier, then either the car didn't come with JBL, or it's been removed.

    And...I have photos for you. Went to a salvage yard today. They had a 2005 with JBL. I took the radio out and grabbed some photos of the wiring for you.
     
  7. edw91901*

    edw91901* New Member

    Joined:
    Sep 7, 2020
    25
    3
    0
    Location:
    paint rock,AL 35764
    Vehicle:
    2005 Prius
    Model:
    II
    i read some where that if not under seat or behind glove box then it could be in trunk on driver side
     
  8. TMR-JWAP

    TMR-JWAP Senior Member

    Joined:
    Aug 12, 2016
    3,386
    3,862
    0
    Location:
    Columbia, SC
    Vehicle:
    2007 Prius
    Model:
    Touring
    I have yet to ever see a Gen 2 Prius with the amplifier anywhere other than under the passenger seat. That would be a significant change for the wire harness manufacturer.

    Photos are included in this post.
     

    Attached Files:

    Elektroingenieur and SFO like this.
  9. edw91901*

    edw91901* New Member

    Joined:
    Sep 7, 2020
    25
    3
    0
    Location:
    paint rock,AL 35764
    Vehicle:
    2005 Prius
    Model:
    II
    Mine came with the 6 disc am/fm cassette jbl
     
  10. edw91901*

    edw91901* New Member

    Joined:
    Sep 7, 2020
    25
    3
    0
    Location:
    paint rock,AL 35764
    Vehicle:
    2005 Prius
    Model:
    II
    That it only wire can’t figure out is we’re to connect mute tx + And tx - and the orange wires
     
  11. TMR-JWAP

    TMR-JWAP Senior Member

    Joined:
    Aug 12, 2016
    3,386
    3,862
    0
    Location:
    Columbia, SC
    Vehicle:
    2007 Prius
    Model:
    Touring
    I guess I just don't understand. The photos I took were of a 2005 Prius, with the JBL radio system. It has the 6 CD and cassette. I pulled the radio from the dash and cut the wire harness as far back as I could and never unplugged any of the sockets. I took pictures of the plugs and wires as they are connected to the back of the radio, so the colors are clearly shown. I think that's the best I can do. You're on your own from here. Good luck.
     
    SFO likes this.
  12. edw91901*

    edw91901* New Member

    Joined:
    Sep 7, 2020
    25
    3
    0
    Location:
    paint rock,AL 35764
    Vehicle:
    2005 Prius
    Model:
    II
    Thank U if it wasn’t for the help wouldn’t got this far I know it head ack them four wires are supposed to go to the amplifier so you’ll have sound I play a cd or tape it shows on h/u straing controls work just not voulum no even on radio can’t adjust the bass tribe or balance
     
  13. edw91901*

    edw91901* New Member

    Joined:
    Sep 7, 2020
    25
    3
    0
    Location:
    paint rock,AL 35764
    Vehicle:
    2005 Prius
    Model:
    II
    I’ve looked everywhere and guess last owner took it out when he put aftermarket radio in guess have go without radio till come up with amplifier like I said really appreciate all the help
     
    SFO likes this.
  14. dolj

    dolj Senior Member

    Joined:
    May 14, 2012
    4,846
    2,620
    0
    Location:
    Wellington, New Zealand
    Vehicle:
    2006 Prius
    Look under the RF seat, if the amplifier is present it should be there. Here are some photos of what it should look like. Sorry that they don't show a lot of detail.

    Amp connectorsJPG.JPG Amp front RF.JPG Amp front view.JPG Amp rear view.JPG

    If it has been removed, the wire harness and plugs possibly could (should) still be there.

    The part details:

    PNC: 86280 - Part Name: AMPLIFIER ASSY, STEREO COMPONENT
    Part Number: 86280-0W240 Description: AUDIO-AM/FM,CST,CD-JBL-9SP
    For 08/2003 - 11/2005

    Amp Parts.png
     
    SFO likes this.
  15. edw91901*

    edw91901* New Member

    Joined:
    Sep 7, 2020
    25
    3
    0
    Location:
    paint rock,AL 35764
    Vehicle:
    2005 Prius
    Model:
    II
    I was doing some research and if last owner was to remove all the Factory wire Harness and put in another one so a aftermarket radio would work would that cause the jbl radio I put in not to have any sound because I took the whole dash apart and remove carpet and I didn’t find anything the connectorS or anything that the car came out of factory with
     
Loading...