Dasaita Android head unit: reverse camera question

Discussion in 'Gen 4 Prius Audio and Electronics' started by FiremanNZ, Apr 11, 2021.

  1. FiremanNZ

    FiremanNZ New Member

    Joined:
    Aug 15, 2020
    21
    8
    0
    Location:
    NZ
    Vehicle:
    2016 Prius
    Model:
    N/A
    Well, I have a Dasaita Android head unit, this one:



    Everything works, steering wheel controls etc - everything except the reverse camera.

    The camera works and has power, and if you feed the signal to the aux video input, you can see the camera video.

    The reverse selector works, and sends the correct signal to the head unit, this has been checked and measured; when you put the car in reverse, it sends the signal to the head unit.

    The head unit just doesn't DO anything with the signal! With the camera connected to the reverse camera input instead of the aux input, the camera video is never displayed when you go into reverse. The unit just carries on as if reverse had not been selected.

    Any suggestions? Is there some setting in the options I might have forgotten to set, or need to change to make it work?

    Thanks!

    Mike
     
  2. kc5dlo

    kc5dlo Active Member

    Joined:
    Jun 16, 2015
    245
    156
    0
    Location:
    DFW TX
    Vehicle:
    2021 Prius
    Model:
    XLE
    I started to tell you to hook the camera to the aux video where you tested it and supply voltage to the camera from tapping into the back-up lights. Thats what I had to do with my 2014 EXCEPT, I had to replace the factory 6v camera with an aftermarket 12v camera. I am pretty sure the unit you have accommodates the factory camera.

    Maybe try sending a note to the company you bought it from? Sometime they are very knowledgeable.
     
Loading...