1. Attachments are working again! Check out this thread for more details and to report any other bugs.

Dash Lights fail to come on, sometimes car won't turn off because of it. 2008 Prius

Discussion in 'Gen 2 Prius Technical Discussion' started by CWB, Oct 9, 2023.

  1. CWB

    CWB Junior Member

    Joined:
    Feb 5, 2022
    22
    3
    0
    Location:
    Michigan
    Vehicle:
    2008 Prius
    Model:
    II
    I know this topic has been discussed, but I want to cover a few of the different fixes I have tried/worked/didnt work.. ask about components and get advice on what I might be able to do to prevent it in the future.

    My 2007 did this, so I expected in in the 08 and .. yup...

    On occasion I will start the car and I will have no dash lights. The dash computer will come on, so will my radio, but no Speed/Odometer, no dash lights of any kind.

    Fixes:

    1) One fix is to use the key fob to unlock the door, open the door, close the door, lock/unlock and start the car. Found on YouTube, didn't try this yet.

    2) Another was hold down the climate button for 3 seconds, and while holding, turn the headlights on and off... Found on YouTube, didn't try this yet.

    3) Go to trunk, unplug the three cables to the black boxes by the 12v battery, count to 10 seconds, plug in and .. Lights on. My usual fix.

    4) When lights are off and car won't turn off, hold power button down for 10 seconds and .. Car shuts off. My usual fix.

    These are some of the different ways I've resolved the issue or looked into and driven my car until.. the next time.

    So, my questions are.

    1) What is causing this to happen to begin with?
    2) What parts should I be looking into replacing to stop this from recurring?
    3) Any other fixes anyone has used that does not require me ripping out the back of my car to get to the plugs?

    Thank you in advance,
    C
     
  2. Leadfoot J. McCoalroller

    Leadfoot J. McCoalroller Senior Member

    Joined:
    May 12, 2018
    6,579
    6,321
    1
    Location:
    Pennsylvania
    Vehicle:
    2018 Prius c
    Model:
    Two
  3. rjparker

    rjparker Tu Humilde Sirviente

    Joined:
    Jun 6, 2008
    7,397
    4,321
    7
    Location:
    Texas Hill Country
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
  4. Tombukt2

    Tombukt2 Senior Member

    Joined:
    Nov 29, 2020
    7,464
    1,298
    0
    Location:
    Durham NC
    Vehicle:
    2009 Prius
    Model:
    Base
    Just moved the ground wire back at the battery until you see the door open light in red come on on the dash because you have the trunk open and you're playing with the ground If you see that door open light lit when you get in your car your display is going to light up I'll try and prove me wrong If you open your car door and you do not see the door open in red on the left side of the display the car with the two doors open You will not have a display speedometer whatever gas gauge when you crank the car in this condition that's as guaranteed Go back to the back of the car loosen but not excessively the negative post I have mine mounted in a way that I can get a wrench on it very easily I do so I look at the display while I'm moving the ground strap I hear it make the electrical noise I see the light come on on the dash I tighten the 10 mm go up front start up everything works usually stays good for days maybe longer
     
  5. dolj

    dolj Senior Member

    Joined:
    May 14, 2012
    7,382
    3,727
    0
    Location:
    Wellington, New Zealand
    Vehicle:
    2007 Prius
    Model:
    N/A
  6. mr_guy_mann

    mr_guy_mann Senior Member

    Joined:
    Sep 3, 2020
    3,172
    1,313
    0
    Location:
    NJ-USA
    Vehicle:
    2006 Prius
    Model:
    Four
    +2

    Fix the actual cause of the problem. Repair the Combination Meter by replacing the failed capacitor or swap yours with a repaired unit.

    See TexasHybridBatteries.com

    Posted via the PriusChat mobile app.
     
  7. Tombukt2

    Tombukt2 Senior Member

    Joined:
    Nov 29, 2020
    7,464
    1,298
    0
    Location:
    Durham NC
    Vehicle:
    2009 Prius
    Model:
    Base
    So I wonder why he's not getting the code for the CM monitor lost communication I didn't get that in my '09 either and have been hearing I need to get capacitors and replace the heads up display or the speedometer or whatever you want to call it since I've done other work to the '09 the display has been infallible for the last 2 years almost. I never replaced the capacitor or did anything but that's just me and I am very different and not normal. In the most recent car I just purchased which has no display I had a code gateway issues I don't remember the codes but that was what they were and the CM monitor lost communication code because I had that code I believed it and I went and took a display and dash pad out of an '08 car known to be running and displaying. When I install that dash pad into the car I just bought the CM monitor display losing communication code disappeared and the display worked no problem. I also knew this car had hybrid battery problems as in the original battery and an '07 car which what puts it what it's 16 years the car actually had original 174,000 mi on it and the next day after I replace the dash top and display I came out to the car and had no display. After walking to the back of the car and lifting up the tailgate and noticing I had no door open light on my dash I loosened my negative earth on the 12 volt moved it around a little until the door open light came on. Whenever the door open light is working you're going to get a display on your dash I can almost guarantee it. I closed the trunk go back to the front of the car start the vehicle all display no Amber lights no red lights nothing. That afternoon my battery guy shows up and we replace the battery in this car where the display is acting up The minute the HV battery is replaced The car runs like it's supposed to the display never turns off again everything is running in the car perfectly. A day or two later P0AA6 code I think shows up One of the modules is over torque holding it to the battery tray and I believe battery acid is now starting to touch one of those bolts that screwed the modules down and the voltage is leaking not zeroing out the meter on the down and dirty test. He's coming to change out that battery on Saturday and the car will be back to normal running perfectly display on and all of that. That's all I can tell you
     
  8. Tombukt2

    Tombukt2 Senior Member

    Joined:
    Nov 29, 2020
    7,464
    1,298
    0
    Location:
    Durham NC
    Vehicle:
    2009 Prius
    Model:
    Base
    I am eagerly waiting for the '09 to completely die and have no miles per hour or gas gauge display for at least a week. So I can order the recapacitored part from Texas hybrids but it never stays off longer than a couple of stops if it goes off at all and then when it comes back on my gas gauge is correct and my miles is right If I reset it mess with it all that stuff turns to zeros so I don't it's only going to be off a couple of stops and then it's back on. So I believe there is something else that on startup the car seats and doesn't like and I don't get a display It is just that simple. If you push your start button with your foot on the brake and you see the check engine light come on and you look over and see no zero push the run button again to off let everything calm down apply foot to the brake and do it again be looking at that display as you're doing that You need to see the check engine light come on like it does so it can go off If you push the start run button and don't see the check engine light immediately push it again and shut everything down. Now redo it You see the check engine light and the zero now the check engine light goes out in the zero stays and you're ready bye.