Display Shows No Gas/Electric Activity

Discussion in 'Gen 2 Prius Main Forum' started by bugmenot, Dec 14, 2006.

  1. bugmenot

    bugmenot New Member

    Joined:
    Aug 17, 2006
    93
    0
    0
    What happens when the display shows no arrows at all and I'm still maintaining a constant speed with my foot still on the go pedal? The gas appears to be off at this point and all arrows are essentially gone/grayed out but wheels are spinning.
     
  2. paulccullen

    paulccullen New Member

    Joined:
    Nov 14, 2006
    276
    3
    0
    Location:
    Seattle, WA
    Vehicle:
    2005 Prius
    I guess you're pressing the accelerator just enough to prevent regenerative braking (green arrows), but not enough to supply power to the wheels (orange arrows).

    I can easily get into that "in-between" state going down hill. With my foot off the accelerator, I get green arrows. If I press down I get orange arrows. But if I press lightly I can reach that "in-between" state where there are no arrows.

    Maybe someone with a CAN View has achieved a better insight into this...
     
  3. efusco

    efusco Moderator Emeritus
    Staff Member

    Joined:
    Nov 26, 2003
    19,886
    1,163
    9
    Location:
    Nixa, MO
    Vehicle:
    2004 Prius
    Model:
    N/A
    Paul's assessment is accurate. We commonly call that condition a 'glide'...just enough accelerator pressure to negate the normal regenerative 'drag', but not enough to cause the MG2 to propel the car (much) nor to force the ICE to kick on. You'll usually only see this when going less than 42mph, but it can, rarely, be accomplished at higher speeds. I've decided it's not worth the effort.

    Basicly, when you're pulling less than 7 amps from the battery it will show no battery arrow. And when you're regen is less than 0 you show no regen arrow.
     
  4. Rest

    Rest Active Member

    Joined:
    Aug 13, 2005
    1,210
    49
    2
    Location:
    CA
    Vehicle:
    2007 Prius
    I get into that area a lot. Yet not all those times show that I am not using fuel. Many times it shows I am getting like 75mpg, so I know the engine is running yet I am getting no energy or arrows from it. Strange.
     
  5. hill

    hill High Fiber Member

    Joined:
    Jun 23, 2005
    17,129
    6,553
    54
    Location:
    South OC So Cal & Nashville, TN
    Vehicle:
    2004 Prius
    Model:
    IV
    That's 'Nervana' . . . the sweet spot . . . where carma & harmony meet :p This is the zone that all true prius nerds seek to remain in, as long as possible, but possibly can't.
     
  6. Charles Suitt

    Charles Suitt Senior Member

    Joined:
    Oct 8, 2004
    1,637
    14
    0
    Location:
    Dallas TX
    Vehicle:
    2012 Prius
    Model:
    Four
    :rolleyes: I believe that condition has also been referenced as "dead banding." Glide is an accurate definition. I do that as much as traffic and road conditions permit.
     
Loading...