DTC U0073 Control Module Communication BUS Off

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by Mobalized, Sep 29, 2013.

  1. Mobalized

    Mobalized Member

    Joined:
    Aug 5, 2013
    98
    27
    0
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    I was just leaving the grocery store parking lot, cruising along at <20mph and got a ABS and Skid Cont. Light on the dash. Braking was severely affected, the braking system would not fully engage regen braking under hard braking and almost acted like power braking had been lost. Check the system with a normal obdII scanner (torque) and no codes showed. Hooked up Techstream and found a DTC of U0073 which is listed as current. No other information listed, I am going to take a look in the service manual but does anyone have any info on this code? This is a Prius Two 2012. I will be calling the Stealership tomorrow.
     
  2. jdcollins5

    jdcollins5 Senior Member

    Joined:
    Aug 30, 2009
    5,131
    1,314
    0
    Location:
    Wilmington, NC
    Vehicle:
    2010 Prius
    Model:
    III
    Looking in the 2010 Repair Manual I find the following information:

    U0073/94 - Control Module - Communication Bus OFF
    461
    462
    463
    464
    465
    466
    1. CAN communication line (CAN No. 1 bus)
    2. Yaw rate and acceleration sensor
    3. Steering angle sensor
    4. Brake booster with master cylinder (Skid control ECU)

    It sounds like you need to get the car to the dealer to have him diagnose.
     
  3. Former Member 68813

    Former Member 68813 Senior Member

    Joined:
    Oct 3, 2010
    3,524
    972
    8
    Location:
    US
    Vehicle:
    Other Hybrid
    Model:
    N/A
    Did you have scangauge or simialar OBD2 reader hooked up? That will do it. It was posted here several time.
     
  4. Mobalized

    Mobalized Member

    Joined:
    Aug 5, 2013
    98
    27
    0
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    I had torque running with obdii adapter. It causes that specific code?
     
  5. Mobalized

    Mobalized Member

    Joined:
    Aug 5, 2013
    98
    27
    0
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    I was unable to find an obd2 adapter causing this code. I called Toyota and told them my abs light and anti skid light illuminated and breaking was seriously effected but upon restart they were off. They said they can't do anything if the lights aren't on. I then told them that techstream showed a u0073 dtc, she then asked if I wanted to bring it in. Which my response was should I follow what I believe the manual says and reset it and see if it re appears. She said yes, if it does it again bring it in.
     
  6. Former Member 68813

    Former Member 68813 Senior Member

    Joined:
    Oct 3, 2010
    3,524
    972
    8
    Location:
    US
    Vehicle:
    Other Hybrid
    Model:
    N/A
    Yes, I had blue-tooth ELM327 clone connected to torque and it caused the same code and the same symptoms with no regen braking. I posted about it on PC.
     
  7. Mobalized

    Mobalized Member

    Joined:
    Aug 5, 2013
    98
    27
    0
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    Okay that is a relief, I couldn't find any posts about it. Did it happen when you left torque on and turned the car off and back on? I think that's what caused it for me.
     
  8. Former Member 68813

    Former Member 68813 Senior Member

    Joined:
    Oct 3, 2010
    3,524
    972
    8
    Location:
    US
    Vehicle:
    Other Hybrid
    Model:
    N/A
    Exactly.
     
  9. srivenkat

    srivenkat Active Member

    Joined:
    Feb 28, 2011
    581
    89
    0
    Location:
    IL
    Vehicle:
    2021 Prius Prime
    Model:
    XLE
    I remember reading (here on PC) about a setting that needs to be changed in Torque to prevent this from happening.

    Also, do the ELM327s automatically switch off with the car ? Or do they have an on/off switch? If not, I would invest in an OBDII cable extender and disconnect/reconnect the ELM327 from the extender every trip or at least for the weekends. If you have a long commute perhaps that would put back in what's been drained, otherwise you could very soon end up with a dead 12V owing to too many deeper-discharge/partial-charge cycles.
     
  10. PaJa

    PaJa Senior member

    Joined:
    Sep 3, 2009
    678
    113
    92
    Location:
    Czech republic
    Vehicle:
    2017 Prius
    Model:
    N/A
    I had the same (or very similar)issue when ELM327 blue clone adapter attached. It has nothing to do with Torque Android app. When I replaced OBDII adapter with AHDesign one no problems at all. Chinese clones can cause the CAN bus protocol communication hiccups and Prius reacts in this way. The switch to fail safe brake mode without regen function is an important security measure.
     
  11. RichPasco

    RichPasco Richard C. Pasco, Ph.D.

    Joined:
    Nov 6, 2008
    70
    8
    0
    Location:
    San Jose CA &amp; Land O Lakes FL
    Vehicle:
    2012 Prius
    Model:
    Plug-in Advanced
    So how did you get your car OUT of Fail Safe Mode?
     
  12. Former Member 68813

    Former Member 68813 Senior Member

    Joined:
    Oct 3, 2010
    3,524
    972
    8
    Location:
    US
    Vehicle:
    Other Hybrid
    Model:
    N/A
    by a reboot.
     
  13. RichPasco

    RichPasco Richard C. Pasco, Ph.D.

    Joined:
    Nov 6, 2008
    70
    8
    0
    Location:
    San Jose CA &amp; Land O Lakes FL
    Vehicle:
    2012 Prius
    Model:
    Plug-in Advanced
    So how do you "reboot" a Prius? I can't exactly hit Ctrl-Alt-Del. :)
     
  14. Former Member 68813

    Former Member 68813 Senior Member

    Joined:
    Oct 3, 2010
    3,524
    972
    8
    Location:
    US
    Vehicle:
    Other Hybrid
    Model:
    N/A
    you power cycle it.
     
  15. RichPasco

    RichPasco Richard C. Pasco, Ph.D.

    Joined:
    Nov 6, 2008
    70
    8
    0
    Location:
    San Jose CA &amp; Land O Lakes FL
    Vehicle:
    2012 Prius
    Model:
    Plug-in Advanced
    Sorry, I am being a pest, but I do you you mean disconnect the 12 volt battery?
    And to do that, I need to pull up the trunk floor and disconnect a battery cable?

    Update: As it turned out, none of that was necessary. It was sufficient to turn the car on and off a few times, including backing out of my driveway and coming in again. For details see:
    ELM327 Bluetooth put my car into Fail Safe Mode, how to fix? | PriusChat
     
    #15 RichPasco, Jan 12, 2016
    Last edited: Jan 12, 2016
  16. Former Member 68813

    Former Member 68813 Senior Member

    Joined:
    Oct 3, 2010
    3,524
    972
    8
    Location:
    US
    Vehicle:
    Other Hybrid
    Model:
    N/A
    this is what i meant. sorry for not being clear on that.
     
    RichPasco likes this.
  17. PaJa

    PaJa Senior member

    Joined:
    Sep 3, 2009
    678
    113
    92
    Location:
    Czech republic
    Vehicle:
    2017 Prius
    Model:
    N/A
    Let simply trash out the Chinese ELM327 clone and buy the ScanTools MX one. Unfortunately this guy stopped his production.
     
  18. Apatel1101

    Apatel1101 Member

    Joined:
    Jan 8, 2019
    125
    51
    0
    Location:
    Orland Park
    Vehicle:
    2010 Prius
    Model:
    One
    so i have abs, brake, steering, skid, and yellow traiangle with exclamation mark, check hybrid system lights on. I had obd2 connector connected. Then i let the car sit for 2 and half weeks and upon start i was flashed with these lights. I did have intermittent abs and skid light come up but would go away when i restart it. But not it wont go away. Also speedometer doesnt work and trips are 0.0 miles

    Things i did to try fixing it:
    1. Check battery and its in good condtion and 12.58v
    2. Take negative cable off for 6 hours and put it back on and the lights are still there
     

    Attached Files:

Loading...