Eco accelerator guidance

Discussion in 'Gen 4 Prius Care, Maintenance and Troubleshooting' started by Isezno, Sep 1, 2018.

  1. Isezno

    Isezno Junior Member

    Joined:
    Feb 19, 2017
    16
    7
    0
    Location:
    Wagontown, PA
    Vehicle:
    2017 Prius
    Model:
    Four Touring
    Hello - I just had my oil changed at the Toyota dealership this morning and when I was driving home I noticed the blue line is appearing in the eco area of the hybrid system indicator screen.

    It does go outside of the lines like it does when it’s “coaching” you as I turned that off. I’m wondering if the car isn’t in some sort of diagnostic mode? How do I get rid of it?

    I’ve attached photos showing what I’m talking about. There is one photo with a yellow arrow pointing to what I’m talking about.
     

    Attached Files:

  2. The Professor

    The Professor Senior Member

    Joined:
    Apr 5, 2018
    456
    610
    0
    Location:
    UK
    Vehicle:
    2017 Prius
    Model:
    Excel
    I'm not 100% sure what you're indicating. Everything there looks normal. Are you talking about the darker and wider blue line that is behind the light blue/cyan coloured acceleration level? If so, that's the accelerator guidance and you can turn that off in the settings.
     
    Smaug1 and kithmo like this.
  3. Isezno

    Isezno Junior Member

    Joined:
    Feb 19, 2017
    16
    7
    0
    Location:
    Wagontown, PA
    Vehicle:
    2017 Prius
    Model:
    Four Touring
    Yes - that one. Prior to the oil change it was not moving super slow like it is now. It’s definitely no the way it used to work.
     
  4. The Professor

    The Professor Senior Member

    Joined:
    Apr 5, 2018
    456
    610
    0
    Location:
    UK
    Vehicle:
    2017 Prius
    Model:
    Excel
    It does move very slowly sometimes, especially at higher road speeds. I doubt an oil change would effect it as it's purely a calculation based on the engine speed, eCVT position, and road speed, to give you an idea of how much accelerator input you can use while staying economical.
     
    kithmo likes this.
  5. booke02

    booke02 Active Member

    Joined:
    Mar 25, 2016
    381
    386
    0
    Location:
    Israel
    Vehicle:
    2016 Prius
    Model:
    N/A
    Great photography - so sharp even at 58 mph.

    Safe driving.
     
    kithmo and alanclarkeau like this.
  6. Gas Mizer

    Gas Mizer Member

    Joined:
    Apr 24, 2014
    149
    47
    2
    Location:
    Redding, California
    Vehicle:
    2018 Prius
    Model:
    One
    It's legal here in the states...
     
  7. Isezno

    Isezno Junior Member

    Joined:
    Feb 19, 2017
    16
    7
    0
    Location:
    Wagontown, PA
    Vehicle:
    2017 Prius
    Model:
    Four Touring
    I figured it out. I must have gotten the new person as they erased the eco savings, odometer, and a few other things. I just reset it to factory and it’s working fine now.

    The wider blue line was really acting erratically. Thanks for the help.
     
  8. Mendel Leisk

    Mendel Leisk 'Orrible Oracle

    Joined:
    Oct 17, 2010
    38,337
    27,134
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Maybe the 12 volt battery was disconnected during the service, cleaning the posts/clamps or something? They should hook up a memory saver of some sort if doing that, unless it's something that absolutely requires the car to be dead. What service was it; how many miles/months?
     
    alanclarkeau likes this.
  9. Starship16

    Starship16 Senior Member

    Joined:
    Jun 8, 2018
    1,348
    1,433
    0
    Location:
    Beach Christmas
    Vehicle:
    2016 Prius
    Model:
    ----USA----
    Just drive it. :)

    Believe it or not, I get the BEST gas mileage when I stop watching all those displays and dancing lines, and just drive my Prius like a normal car. I believe those indicators are too distracting, and may just confuse most people. Maybe even a gimmick? I usually turn it all off... I put the compass up there or something else.
     
    booke02 likes this.
  10. Isezno

    Isezno Junior Member

    Joined:
    Feb 19, 2017
    16
    7
    0
    Location:
    Wagontown, PA
    Vehicle:
    2017 Prius
    Model:
    Four Touring
    It was just an oil change. The car has 27k on it.
     
  11. kithmo

    kithmo Couch Potato

    Joined:
    Apr 25, 2010
    2,262
    2,543
    47
    Location:
    South Yorkshire, UK
    Vehicle:
    2016 Prius
    I would be pretty P1553D off at the garage if they reset everything on a routine service. Battery change or major repair where they have to disconnect the battery, ok, but not on a service. I suspect they were playing around with the settings, a poor service IMO.
     
Loading...