Electrical issues

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by PapaGallo, Aug 5, 2014.

  1. PapaGallo

    PapaGallo Junior Member

    Joined:
    Sep 3, 2010
    58
    22
    0
    Location:
    nj
    Vehicle:
    2010 Prius
    Model:
    IV
    HI
    i am having a problems with my prius.
    its all intermittent, the windows will not work, or the sun roof,neither will the ac.
    with the ac, no cold air comes but the the fans works.
    also i get the parking brake light when i am driving, but the flashes on and off and goes away after a minute or so. the
    has anybody had similar issue like mine. I have never replace the 12 volt, can these issues be traced to 12 volt batter that need to be replace.
    purchased it in 9/10 so the batter is 4 years old, i have 44 k miles.
    any help will be greatly appreciated.
     
  2. 2k1Toaster

    2k1Toaster Brand New Prius Batteries

    Joined:
    Feb 14, 2010
    5,984
    3,783
    0
    Location:
    Rocky Mountains
    Vehicle:
    2006 Prius
    Model:
    Three
    These do not sounds like 12v problems. It sounds like rodents honestly. The car (as with most modern vehicles) has an unbelievable amount of wiring. If a mouse or something chewed through some of the insulation and now you get intermittent shorts between wires, this could explain things.

    I would just get on your back and look around under the dash of the passenger and driver side. Make sure what you are looking at looks normal. Wires are bundled and clipped and look like new. Check your cabin air filter. Mice love making nests inside of that area.
     
  3. PapaGallo

    PapaGallo Junior Member

    Joined:
    Sep 3, 2010
    58
    22
    0
    Location:
    nj
    Vehicle:
    2010 Prius
    Model:
    IV
    thanks ill check it out
     
  4. PapaGallo

    PapaGallo Junior Member

    Joined:
    Sep 3, 2010
    58
    22
    0
    Location:
    nj
    Vehicle:
    2010 Prius
    Model:
    IV
    HI
    i am having a problems with my prius.
    its all intermittent, the windows will not work, or the sun roof,neither will the ac.
    with the ac, no cold air comes but the the fans works.
    also i get the parking brake light when i am driving, but the flashes on and off and goes away after a minute or so. the
    has anybody had similar issue like mine. I have never replace the 12 volt, can these issues be traced to 12 volt batter that need to be replace.
    purchased it in 9/10 so the batter is 4 years old, i have 44 k miles.
    any help will be greatly appreciated.
     
  5. mrbigh

    mrbigh Prius Absolutum Dominium

    Joined:
    Sep 6, 2005
    3,686
    693
    2
    Location:
    Long Island, NY
    Vehicle:
    Other Electric Vehicle
    Was this vehicle involved in a flooded circumstances? or it had a salvage title?
     
  6. PapaGallo

    PapaGallo Junior Member

    Joined:
    Sep 3, 2010
    58
    22
    0
    Location:
    nj
    Vehicle:
    2010 Prius
    Model:
    IV
    No, I am the original owner.
    It has never flooded, I also check to see if there was any leaks into the car by the dashboard , there was none.
     
  7. JimN

    JimN Let the games begin!

    Joined:
    Nov 26, 2006
    7,028
    1,113
    0
    Location:
    South Jersey
    Vehicle:
    2010 Prius
    Model:
    V
    Your 12v battery is probably on the weak side. If you have a -Nav or -Solar you can use the diagnostics to check the battery's voltage.
     
  8. PapaGallo

    PapaGallo Junior Member

    Joined:
    Sep 3, 2010
    58
    22
    0
    Location:
    nj
    Vehicle:
    2010 Prius
    Model:
    IV
    I have nav , how would I check the status of the 12 v battery?
     
  9. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    94,786
    42,987
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    check to see if the viper smart start is wired correctly.
     
    #9 bisco, Aug 5, 2014
    Last edited: Aug 9, 2014
  10. PapaGallo

    PapaGallo Junior Member

    Joined:
    Sep 3, 2010
    58
    22
    0
    Location:
    nj
    Vehicle:
    2010 Prius
    Model:
    IV
    Hi Bisco
    what values would denote a weak battery and a good battery?
     
  11. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    94,786
    42,987
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    a new battery is around 12.9 volts. when you get down toward 12, they become a bit sketchy.
     
  12. Okinawa

    Okinawa Senior Member

    Joined:
    Dec 28, 2013
    1,333
    315
    0
    Vehicle:
    Other Hybrid
    I would just put in a new 12 volt battery. You are due anyway.
     
  13. PapaGallo

    PapaGallo Junior Member

    Joined:
    Sep 3, 2010
    58
    22
    0
    Location:
    nj
    Vehicle:
    2010 Prius
    Model:
    IV
    Okinawa
    what battery would you recommend?
     
  14. nedear88

    nedear88 My 1st Prius.

    Joined:
    Mar 12, 2011
    243
    140
    0
    Location:
    San Bruno, California
    Vehicle:
    2011 Prius
    Model:
    Four
    I bought this one and installed, peace of mine for the next 5 years.


    It's still cheaper than dealer.
     
  15. Okinawa

    Okinawa Senior Member

    Joined:
    Dec 28, 2013
    1,333
    315
    0
    Vehicle:
    Other Hybrid
    For a Prius, I don't know. I would just have to take the safe course and have Toyota replace it with a genuine Toyota battery. I'm sure you will get some recommendations from people who are more knowledgeable about batteries for a Prius than I am.
     
  16. worrachai

    worrachai Junior Member

    Joined:
    Jul 7, 2014
    48
    10
    0
    Location:
    thailand
    Vehicle:
    2012 Prius
    Model:
    Three
    I'm Prius owner in Thailand. The battery checking is below method.
    After stop your vehicle by push start/stop botton 20 mins.
    -push the start/stop bottom without push brake paddle.
    -hold the info bottom on your car radio(navigation)
    -turn on the head light and turn off 3 times. Your navigation will show the service menu

    you can select the mode that show on the battery voltage on currently.

    I'm not sure, Prius of your country is same operation program with Thailand side or not.
     
  17. PapaGallo

    PapaGallo Junior Member

    Joined:
    Sep 3, 2010
    58
    22
    0
    Location:
    nj
    Vehicle:
    2010 Prius
    Model:
    IV
    Thanks for all the responses to my post,
    I took it to the dealer,they diagnosed that a Viper smartstart system was causing the electrical issues.
    Seems that the leads to power the startsmart system were the ones causing the issue, the dealer, rewire the power leads, and the issues stopped.
    also they checked the battery, and its good.

    thanks again
     
  18. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    94,786
    42,987
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    congrats, good dealer!
     
Loading...