Engine failed to start, replaced MAF, now says Fuel Run Out

Discussion in 'Gen 2 Prius Main Forum' started by montiebroo, Aug 16, 2019.

  1. montiebroo

    montiebroo New Member

    Joined:
    Aug 16, 2019
    10
    4
    0
    Location:
    Asheville NC
    Vehicle:
    2008 Prius
    Model:
    Two
    So i am getting the 533 code. The workup says to look for trouble codes and go down that route. So should i now try to fix the “fuel run out” trouble code?
     
  2. montiebroo

    montiebroo New Member

    Joined:
    Aug 16, 2019
    10
    4
    0
    Location:
    Asheville NC
    Vehicle:
    2008 Prius
    Model:
    Two
    I found the p0A0f code is 533.
    Also.... i just disconected the 12v for 45 ish minutes and now the gas gauge also says empty
     
  3. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    14,547
    7,320
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    If there is actually fuel in the car, it can take up to a day to detect it
     
    Raytheeagle likes this.
  4. montiebroo

    montiebroo New Member

    Joined:
    Aug 16, 2019
    10
    4
    0
    Location:
    Asheville NC
    Vehicle:
    2008 Prius
    Model:
    Two
    Welp.......


    It was just.....

    Out of gas....

    I put 3-4 gallons in it and it started right up. I hadnt tried before because the gauge said i had more than a half a tank and i had only gone 150 miles since last fill up according to the trip display. But my combo meter is on the fritz so maybe that caused it? Either way, yay i can drive it again.
    Thanks for all the help even though it turned out to be something simple.
     
    SFO, Mendel Leisk and Skibob like this.
  5. Marty2go

    Marty2go Junior Member

    Joined:
    Jan 26, 2011
    22
    4
    0
    Location:
    Ohio
    Vehicle:
    2008 Prius
    Model:
    Four Touring
    I'm Only replying because the search engine is not picking up the workup for these P codes. P3190 P3191 P3193
     
  6. SFO

    SFO Senior Member

    Joined:
    Feb 7, 2017
    3,787
    3,683
    0
    Location:
    Northern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    Sometimes the great firewall of China gets in the way, or it could be a server issue somewhere. Hard to say.

    EDIT : Just tried the above link(s), and this time I had to add an exception (not a permanent one) for an unsecure link/server, which is something I've never had to do before. Could be that a server needs an updated certificate.

    I've never used the following link, but it should contain everything you need : Service Manuals - Google Drive

    Would be great if someone could extract the manuals from the Gdrive and back them up on http://mega.nz/ as well.
     
    #26 SFO, Jan 10, 2021
    Last edited: Jan 10, 2021
Loading...