Engine failed to start, replaced MAF, now says Fuel Run Out

Discussion in 'Gen 2 Prius Main Forum' started by montiebroo, Aug 16, 2019.

  1. montiebroo

    montiebroo New Member

    Joined:
    Aug 16, 2019
    10
    3
    0
    Location:
    Asheville NC
    Vehicle:
    2008 Prius
    Model:
    Two
    So i am getting the 533 code. The workup says to look for trouble codes and go down that route. So should i now try to fix the “fuel run out” trouble code?
     
  2. montiebroo

    montiebroo New Member

    Joined:
    Aug 16, 2019
    10
    3
    0
    Location:
    Asheville NC
    Vehicle:
    2008 Prius
    Model:
    Two
    I found the p0A0f code is 533.
    Also.... i just disconected the 12v for 45 ish minutes and now the gas gauge also says empty
     
  3. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    14,134
    6,844
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    If there is actually fuel in the car, it can take up to a day to detect it
     
    Raytheeagle likes this.
  4. montiebroo

    montiebroo New Member

    Joined:
    Aug 16, 2019
    10
    3
    0
    Location:
    Asheville NC
    Vehicle:
    2008 Prius
    Model:
    Two
    Welp.......


    It was just.....

    Out of gas....

    I put 3-4 gallons in it and it started right up. I hadnt tried before because the gauge said i had more than a half a tank and i had only gone 150 miles since last fill up according to the trip display. But my combo meter is on the fritz so maybe that caused it? Either way, yay i can drive it again.
    Thanks for all the help even though it turned out to be something simple.
     
    Mendel Leisk and Skibob like this.
Loading...