Engine rebuilt, installed, but 1 hose missing

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by Groundpounder17, May 7, 2019.

  1. Groundpounder17

    Joined:
    Mar 4, 2019
    104
    74
    0
    Location:
    AR
    Vehicle:
    2014 Prius
    Model:
    Three
    5C7CBBC0-B74F-4DD8-B63D-8E045D3E873B.jpeg can anyone help me ID this hose. I have no idea how it went missing but it is gone. I couldn’t find it in the parts manual
     
  2. Mendel Leisk

    Mendel Leisk 'Orrible Oracle

    Joined:
    Oct 17, 2010
    37,544
    26,319
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    It's from the gas tank, evap vapours, if I recall correctly. Generic vacuum line would do?
     
  3. Groundpounder17

    Joined:
    Mar 4, 2019
    104
    74
    0
    Location:
    AR
    Vehicle:
    2014 Prius
    Model:
    Three
    Thanks Mendel. I hope the Toyota parts Dept can figure out the correct part to order. It’s been about 7 weeks and I have to get my car running. I would have last night but I couldn’t find this hose. I had 2 deaths in the family and it basically put my car on hold for the past 4 weeks
     
    Mendel Leisk likes this.
  4. Mendel Leisk

    Mendel Leisk 'Orrible Oracle

    Joined:
    Oct 17, 2010
    37,544
    26,319
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
  5. Groundpounder17

    Joined:
    Mar 4, 2019
    104
    74
    0
    Location:
    AR
    Vehicle:
    2014 Prius
    Model:
    Three
    That’s it! Thanks. I just ordered it. It will be here in the morning
     
    RMB and Mendel Leisk like this.
  6. Groundpounder17

    Joined:
    Mar 4, 2019
    104
    74
    0
    Location:
    AR
    Vehicle:
    2014 Prius
    Model:
    Three
    Do I lube the injectors going back in? Both ends (rail side of injector and the engine side)? What’s recommended to lube with?
     
  7. The Critic

    The Critic Resident Critic

    Joined:
    Oct 28, 2005
    2,983
    1,952
    0
    Location:
    CA
    Vehicle:
    2011 Prius
    Model:
    Three
    I used silicone brake caliper grease.
     
    Raytheeagle likes this.
  8. Mendel Leisk

    Mendel Leisk 'Orrible Oracle

    Joined:
    Oct 17, 2010
    37,544
    26,319
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    I can post some repair manual info when I get home. It says gas or spindle oil, but reading online a lot suggested Silicone greases. Everything I've seen/read suggests to take it real easy, lots of back and forth. It's easy to twist the o-ring.
     
    Groundpounder17 likes this.
  9. The Critic

    The Critic Resident Critic

    Joined:
    Oct 28, 2005
    2,983
    1,952
    0
    Location:
    CA
    Vehicle:
    2011 Prius
    Model:
    Three
    The proper OE o-rings will not twist. Maybe undersized aftermarket ones will. The main concern is tearing upon install.
     
  10. Mendel Leisk

    Mendel Leisk 'Orrible Oracle

    Joined:
    Oct 17, 2010
    37,544
    26,319
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Repair Manual info.
     
    Groundpounder17 likes this.
  11. Groundpounder17

    Joined:
    Mar 4, 2019
    104
    74
    0
    Location:
    AR
    Vehicle:
    2014 Prius
    Model:
    Three
    I got the part from Toyota today and after I put it all back together, filled with fluids and it’s running great
     
    Gshadow325, RMB, Rebound and 2 others like this.
Loading...