Enginer forums are gone

Discussion in 'Prius PHEV Plug-In Modifications' started by pwp1943, Sep 24, 2013.

  1. pwp1943

    pwp1943 PHEV Afficionado

    Joined:
    May 9, 2010
    50
    4
    0
    Location:
    Boston
    Vehicle:
    2013 Prius Plug-in
    Model:
    Plug-in Base
    I tried to check into the Enginer forums this morning and got the following reply.

    Database Error: MySQL server has gone away
    File: /home/engineu/public_html/f/Sources/Security.php
    Line: 286Database Error: MySQL server has gone away
    File: /home/engineu/public_html/f/Sources/Load.php
    Line: 2020
     
  2. mrbigh

    mrbigh Prius Absolutum Dominium

    Joined:
    Sep 6, 2005
    3,686
    682
    2
    Location:
    Long Island, NY
    Vehicle:
    Other Electric Vehicle
    Seems that the Company went belly up about a year ago
     
  3. pjc

    pjc Member

    Joined:
    Jan 25, 2012
    139
    42
    0
    Location:
    Bloomington, MN
    Vehicle:
    2009 Prius
    I can still access them. It must have been temporary.
     
  4. dan2l

    dan2l 2014 Prius v wagon

    Joined:
    Nov 26, 2009
    654
    262
    5
    Location:
    Vancouver Wasington
    Vehicle:
    2014 Prius v wagon
    Model:
    Five
    I also got in. However, there is little activity. I think that almost all Enginer users have removed there systems from the cars. I have 3 systems on the floor that have low capacity battery packs and other issues. Mostly I just don't have the energy to keep fixing and fixing and fixing stuff.

    Thanks,
    Dan
     
    dave77 likes this.
  5. ericbecky

    ericbecky Hybrid Battery Hero

    Joined:
    Mar 12, 2004
    4,249
    2,999
    1
    Location:
    Madison, Wisconsin
    Vehicle:
    2005 Prius
    Model:
    Two
    I was in them this morning and also able to get in right now.
     
    dave77 likes this.
  6. pwp1943

    pwp1943 PHEV Afficionado

    Joined:
    May 9, 2010
    50
    4
    0
    Location:
    Boston
    Vehicle:
    2013 Prius Plug-in
    Model:
    Plug-in Base
    Yes - I can now get in. It must have been temporary as pjc said above. I guess this was a false alarm. I hope the site stays alive for awhile longer. There are still lots of kits out there that are still in use. Those who have them need a forum and community support.
     
    glyndwr likes this.
  7. 2007blueprius

    2007blueprius Member

    Joined:
    Dec 26, 2012
    461
    30
    0
    Vehicle:
    2007 Prius
    Model:
    N/A
    how does one go about registering on that forum? I tried it on several ocassions but I can not get past the image veriffication Kaptcha thing, keeps telling me I can not solve the puzzle
     
  8. dan2l

    dan2l 2014 Prius v wagon

    Joined:
    Nov 26, 2009
    654
    262
    5
    Location:
    Vancouver Wasington
    Vehicle:
    2014 Prius v wagon
    Model:
    Five
    Hi Blue,
    Again, Enginer is Out of Business in the USA. The forum is a remnant from the past, but I do not think it is being maintained. You would need an administrator to approve you and I do not think any of the administrators are still doing anything on the forum.

    Thanks,
    Dan
     
    dave77 likes this.
  9. 2007blueprius

    2007blueprius Member

    Joined:
    Dec 26, 2012
    461
    30
    0
    Vehicle:
    2007 Prius
    Model:
    N/A
    I apreciate the info, I knew they were done, but I do have one of their systems so I was loking for some info, there is plenty on here anyways
     
Loading...