Enginer PHEV heat issue

Discussion in 'Prius PHEV Plug-In Modifications' started by Ben321, Aug 21, 2017.

  1. Ben321

    Ben321 New Member

    Joined:
    Aug 21, 2017
    2
    0
    0
    Location:
    Montreal
    Vehicle:
    2008 Prius
    Model:
    Touring
    I was wondering if there are anyone that still have expertise with Gen2 PHEV upgrade using Enginer Kit.

    I purchase the Kit last Year (it is a used kit, without the batteries) and managed to get it working recently using 90KWH lifepo4 in 16S. However after a few minutes of using the EV mode of the 2008 Prius, the OEM NIMH battery gets too hot, and it can take many hours for it to cool down enough for the EV mode to be available again (until then it is systematically denied with a triple beep sound).

    The car itself is still doing fine in normal mode, but I stopped using the kit as a precaution until I find a solution for this. (yes I am worried to have cause small damage to the OEM battery though)

    I am wondering if the fact that the car is getting old (this is a 2008 model), or if I need to fix and or upgrade the HEV cooling fan, or other options.
     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    94,763
    42,979
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    sounds like it's charging the nimh too quickly, but i don't know anything about them. i doubt the car is too old, how many miles/km on her?
     
  3. lopezjm2001

    lopezjm2001 Senior Member

    Joined:
    Apr 14, 2009
    1,146
    403
    5
    Location:
    Sydney Australia
    Vehicle:
    Other Electric Vehicle
    Model:
    N/A
  4. Ben321

    Ben321 New Member

    Joined:
    Aug 21, 2017
    2
    0
    0
    Location:
    Montreal
    Vehicle:
    2008 Prius
    Model:
    Touring
    A little bit less than 150000km. I bought it in january 2016 it was at 130000 (i use public transport to go to work, my car is only for weekend and groceries, so a PHEV in full electric of small distance would match well with my life style).

    My L/100km has always be a bit dusapointing though. The specs says 4.9L/100, i only get 5.7L/100km.

    Maybe I do have a problem with the cool fan in general. I will defenitively clean it up before end of week. I will possibly try the full speed cooling hack later too.
     
Loading...