Entune w/Nav, how to reset?

Discussion in 'Gen 3 Prius Audio and Electronics' started by Kurt Weiske, Jan 14, 2020.

  1. Kurt Weiske

    Kurt Weiske Member

    Joined:
    May 6, 2014
    138
    85
    0
    Vehicle:
    2014 Prius
    Model:
    Plug-in Base
    I've got a 2014 PiP with the non-JBL display audio. I've got a 64GB USB stick in it with 7500 songs on it, and yesterday it would only play whatever song you pick, over and over again. The next/previous buttons wouldn't work.

    I tried burning them to a new USB stick and it's working, but every 15 minutes it locks up, and neither Bluetooth or MP3 audio will work until I turn the car off and turn it back on again.

    I've tried using the option to delete personal data and re-connected my phone, to no avail.

    I reset the audio at one point but can't find the shortcuts to get to the menu to reset audio. I've seen the articles online that reference going to the navigation volume screen and pressing the corners in a specific order but that doesn't work.

    Any suggestions?
     
  2. Kurt Weiske

    Kurt Weiske Member

    Joined:
    May 6, 2014
    138
    85
    0
    Vehicle:
    2014 Prius
    Model:
    Plug-in Base
    Yesterday, I tried disconnecting the 12v battery, leaving it disconnected for an hour. I went to open the door with my fob, and realized the electrics didn't work. I crawled in through the back seat and found the manual release. Some elements were reset, like the bass/treble/fader, Bluetooth connections were lost, the custom bluetooth name lost, but oddly, my custom bluetooth PIN stayed - and the backup beep is still turned off.

    I'm still having a problem where the USB and Bluetooth functions hang - the song timer stops, and the head unit responds to button presses, but won't play either BT or USB. AM, FM and Satellite work fine. This is with a new USB stick with 4500 songs.

    I don't know if it's related or not, but after several minutes in the car, the audio device says it's still syncing. I suppose it'll take some time the first time.

    If anyone knows how to reset the audio to factory, I'd appreciate finding out how.
     
  3. Kurt Weiske

    Kurt Weiske Member

    Joined:
    May 6, 2014
    138
    85
    0
    Vehicle:
    2014 Prius
    Model:
    Plug-in Base
    Responding to my own post here --

    I went into setup, general, scrolled down to volume controls, selected Navigation Volume, and then pressed directly under the back arrow, then the bottom right, repeated 4 or 5 times to get to another menu that allowed me to reset the extbox and the head unit.

    Information on the web said to press the hidden key combo 3 times, but it took more than that.

    Fingers crossed now. I'm hoping that an index of close to 10,000 songs continually added to and removed over 4 years may have caused the problem, and that a clean slate will take care of things.
     
Loading...