1. The site is migrating to a new server this week, so there will likely be some downtime during that process. You can follow along here for updates.

Evaporative System State: "incomplete"

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by whburling, Jun 5, 2018.

  1. whburling

    whburling Junior Member

    Joined:
    Sep 10, 2006
    53
    17
    0
    Location:
    Gales Ferry, Ct
    Vehicle:
    2006 Prius
    Model:
    II
    I am using Techstream 12.00.127 and my car is a 2006 Prius.

    I am attempting to evaluate if my car will pass emissions.

    Somehow I got to a screen that included a menu item on the left screen side which contained an option, "Monitor". . I left clicked on "monitor" which pulled up a screen that appeared to reveal emission status.

    Catalyst Efficiency indicated "complete" and "Pass"
    O2 sensor indicated "complete" and "pass"

    BUT

    Evaporative System indicated "incomplete" and "Pass"

    Can I ask Techstream why iEvaporative System may be incomplete and for data that might shed some light on why it passed but is not complete?

    Will the above states allow the car to pass an emissions test?

    Thank you
    bil
     
  2. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    16,240
    8,273
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2008 Prius
    Model:
    II
    If you've disconnected the 12v battery recently, it would show "incomplete" until you've driven many miles to let the computer pick up the status again. I would think you would need to drive about 100 miles.

    Here in CA, to pass an emissions test only requires that no warning lights are "ON" on your dash displays.
     
    Raytheeagle likes this.
  3. whburling

    whburling Junior Member

    Joined:
    Sep 10, 2006
    53
    17
    0
    Location:
    Gales Ferry, Ct
    Vehicle:
    2006 Prius
    Model:
    II
    Thank hyou for replying. Much appreciated. Especially knowing it will take about 100 miles. Thank you
     
  4. Raytheeagle

    Raytheeagle Senior Member

    Joined:
    Jul 1, 2016
    11,250
    15,461
    0
    Location:
    Bay Area, California
    Vehicle:
    2019 Prius Prime
    Model:
    Prime Plus
    I had to get a smog check in December and I just completed a brake inspection, which had te 12 volt off:).

    I passed the inspection with no issues;).

    Good luck and keep us posted (y).
     
Loading...