Front suspension replaced, now a clicking. Help troubleshoot?

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by Bunce, Jul 16, 2019.

  1. Bunce

    Bunce Active Member

    Joined:
    Jan 5, 2018
    240
    124
    0
    Location:
    Oregon
    Vehicle:
    2005 Prius
    Model:
    II
    Hi.
    So I recently replaced my front suspension with the KYB spring shock all in one combo. All went well and pretty smooth. However I now have a clunk/click from the front right when turning tight, such as in and out of parking lot spaces and driveways. It wasn't there before. Everything was nice and tight when going back together.
    Any thoughts on what it could be?
     
  2. Patrick Wong

    Patrick Wong DIY Enthusiast

    Joined:
    Mar 8, 2008
    18,115
    6,120
    0
    Location:
    Green Valley, AZ
    Vehicle:
    2015 Prius
    Model:
    Two
    Did you tighten the nut in the center of the top strut mount? The tightening torque is 35 ft.-lb.

    The tightening torque for:
    the three nuts that hold the top strut mount to the body is 29 ft.-lb.
    the two bolts at the bottom of the strut to the steering knuckle is 113 ft.-lb.
    the link to the antisway bar is 55 ft.-lb.
     
    Raytheeagle and SFO like this.
  3. M in KC

    M in KC Member

    Joined:
    Jun 21, 2014
    332
    88
    0
    Location:
    KC, MO
    Vehicle:
    2005 Prius
    Clunk sounds are generally from improperly torqued fasteners as Patrick is suggesting above or another suspension part that has worn (e.g. sway bar bushing, sway bar connecting link, rack and pinion bushing or lower control arm bushing as examples).

    If your torque values are confirmed appropriate, elevate the front end of the vehicle to take the load off the suspension and start visually inspecting and physically checking the other suspension/steering components.
     
  4. Bunce

    Bunce Active Member

    Joined:
    Jan 5, 2018
    240
    124
    0
    Location:
    Oregon
    Vehicle:
    2005 Prius
    Model:
    II
    I did not do the center nut as it's supposed to be pre assembled ready to go. I also didn't use a torque wrench since I don't have it with me (2600 miles away from home). Just tightened up using feel. I'll see if I can borrow a torque wrench and have another crack at it.

    The noise wasn't there before, so it must be something I touched or a very bad coincidence.
     
  5. Skibob

    Skibob Senior Member

    Joined:
    Sep 14, 2018
    2,769
    1,421
    0
    Location:
    Northern California
    Vehicle:
    2006 Prius
    Model:
    N/A
    113 ft-lbs by feel? Some auto parts stores rent tools if you can’t borrow one.
     
  6. jb in NE

    jb in NE Senior Member

    Joined:
    Apr 13, 2018
    2,235
    1,571
    0
    Location:
    Nebraska
    Vehicle:
    2018 Prius Prime
    Model:
    Prime Premium
    Less likely, but it could be a CV joint making the noise. I would first look at the struts you just installed.
     
  7. Bunce

    Bunce Active Member

    Joined:
    Jan 5, 2018
    240
    124
    0
    Location:
    Oregon
    Vehicle:
    2005 Prius
    Model:
    II
    Just to update, I got less than a quarter turn more on the large, bottom shock bolts and no more clicking. So alignment done and drives much better now. Cheers.
     
    Skibob and jb in NE like this.
Loading...