fuse box

Discussion in 'Gen 2 Prius Technical Discussion' started by Doug Dresden, Aug 2, 2020.

  1. Doug Dresden

    Doug Dresden New Member

    Joined:
    Jul 2, 2020
    10
    1
    0
    Location:
    keokuk iowa
    Vehicle:
    2005 Prius
    Model:
    Prime Plus
    i have no power to fuse box under dash what do i look for.both batteries new.
     
  2. SFO

    SFO Senior Member

    Joined:
    Feb 7, 2017
    3,614
    3,568
    0
    Location:
    Northern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    How many miles on this 2005?

    How many hours per week are you currently driving, and when did the vehicle last run?

    Have you measured the voltage at the jump points under the hood, and again at the 12v battery in the rear?

    Are there any warning lights displayed on the dash?
     
    Raytheeagle likes this.
  3. Doug Dresden

    Doug Dresden New Member

    Joined:
    Jul 2, 2020
    10
    1
    0
    Location:
    keokuk iowa
    Vehicle:
    2005 Prius
    Model:
    Prime Plus
    Nothing on dash car won't turn on,friend blew engine 4 years ago and we replaced with good used one and now we have nothing.Jump post has 12.3 volts same as battery.Not sure on miles
     
  4. SFO

    SFO Senior Member

    Joined:
    Feb 7, 2017
    3,614
    3,568
    0
    Location:
    Northern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    So the last time the vehicle ran was four (4) years ago?

    And you've recently replaced both the 12v and the HV battery?

    Do you have an OBD2 scanner to retrieve an stored codes (DTCs) in the various ECUs?

    Did you install the orange safety service plug for the HV battery correctly?

    You are pressing on the brake pedal and pushing the start button for 2+ seconds?
     
    Raytheeagle likes this.
  5. Doug Dresden

    Doug Dresden New Member

    Joined:
    Jul 2, 2020
    10
    1
    0
    Location:
    keokuk iowa
    Vehicle:
    2005 Prius
    Model:
    Prime Plus
    no power to obd2 port either,service plug is correct,brake pedal is being pushed also have no brake lights.The only things that work are horn,flashers,door chime and headlights.Both batteries have been replaced yes.
     
  6. SFO

    SFO Senior Member

    Joined:
    Feb 7, 2017
    3,614
    3,568
    0
    Location:
    Northern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    Would start visually checking all of the fuses, paying extra attention to both AM2 and the 'dome' fuse.
     
  7. TMR-JWAP

    TMR-JWAP Senior Member

    Joined:
    Aug 12, 2016
    3,748
    4,213
    0
    Location:
    Columbia, SC
    Vehicle:
    2007 Prius
    Model:
    Touring
    Take a look at the fusible link assembly in the underhood fuse box. Its the funny looking thing on the left side of the box with the clear cover, so you can see inside.
     
    Doug Dresden likes this.
  8. edthefox5

    edthefox5 Senior Member

    Joined:
    Jul 25, 2007
    8,957
    4,120
    0
    Location:
    Clearwater, Florida
    Vehicle:
    2007 Prius
    Model:
    Two
    yep that main 12 volt buss saw a dead short somewhere.or revers polarized at the battery. Did you first try to jump start that battery directly in the trunk or at the front jump point?
     
Loading...