Gen 1 has its own built in charger!!

Discussion in 'Generation 1 Prius Discussion' started by hybridbatt, Jan 31, 2015.

  1. Stokie

    Stokie Junior Member

    Joined:
    Apr 1, 2016
    8
    1
    0
    Location:
    New Zealand
    Vehicle:
    1998 Prius
    Model:
    I
    Yes indeed, if I was going to use them directly or in parallel with the traction battery, but I was thinking about the possibility of up-scaling the 12v parallel-wired lead batteries to the high voltage required, using the built in charger circuitry. Although probably not enough wattage available due to the charger's output limitations...
     
  2. Sharon Ruth

    Sharon Ruth New Member

    Joined:
    Jun 30, 2016
    2
    0
    0
    Location:
    Texas
    Vehicle:
    2003 Prius
    Model:
    Four
    Hello,
    This is my first post. I have a 2003 Prius and the turtle light came on. I managed to limp home and put the car in my carport. However, after letting the car set for awhile, whenever I started the car and put it in gear, turtle light came back on and the car wouldn't move. I know it says in the manual something about 'not having full acceleration' . I didn't have ANY acceleration. When this happened, my car had been outside in Texas sun for about an hour. What do I do?
     
  3. Sharon Ruth

    Sharon Ruth New Member

    Joined:
    Jun 30, 2016
    2
    0
    0
    Location:
    Texas
    Vehicle:
    2003 Prius
    Model:
    Four
    I forgot to say that I have 167K miles on it - bought it when it had 15K and LOVE it! I hope to drive it another 167K!
     
  4. S Keith

    S Keith Senior Member

    Joined:
    Sep 4, 2015
    799
    317
    0
    Location:
    AZ
    Vehicle:
    2003 Prius
    Given the mileage, it's likely the battery. It's probably time to put it out to pasture; however, you can't be certain without reading the codes.

    Code reading options in my signature.

    Good luck,

    Steve
     
Loading...