Gen 2 Prius did something weird (sudden acceleration?)

Discussion in 'Gen 2 Prius Main Forum' started by omvargas, May 24, 2016.

  1. omvargas

    omvargas New Member

    Joined:
    May 23, 2016
    2
    0
    0
    Location:
    Costa Rica
    Vehicle:
    2009 Prius
    Model:
    N/A
    Hello, all.

    This is my first post here in PC. I've been lurking around sometimes, but this thing happened to me yesterday so I finally decided to create an account to post here.

    I have a 2009 Gen2 Prius, I think it's the EU version the one sold here in Costa Rica. (no frills package: no MP3 player, no cruise control, no nav, no backup camera) I bought it four years ago, used, with barely 12 000 Km / 7500 miles on it and never had any problem with it. I have driven it for 72 000 Km (45 000 miles) by now.

    Yesterday, I was driving the Prius with my wife, out of a parking lot into a street. I saw a chance to merge into traffic, so I floored the gas pedal and entered the outer lane. Once in traffic, I released the gas pedal and noticed the car kept accelerating and I coud hear the ICE revving. I pressed the brake pedal and the car slowed, but once I released the brakes, the engine revved and accelerated again. It was like the gas pedal were stuck in the depressed position after I floored it.

    When it occured to me that It was possibly a SUA episode, I put the transmission on B, but it didn't stop the erratic behavior. Then, the traffic before me stoped in a red light. I stepped on the breake pedal and the car stopped. Then, I hit the power button and kept it pressed until the car shut down. This happened in a very short distance after I entered the street, at low speed (Less than 50 Km/h - 30 mph) so I didn't have problem stopping the car with the brakes.

    Once the car was off, I checked if the floor mat was pressing the gas pedal. It wasn't, every looked normal. I started the car again and when the traffic light turned green, I put the car in D, and went again. Now the car behaved normal again, like nothing happened. We keept going as planned and the car went fine all the rest of the way.

    I don't know why I didn't put the transmission in Neutral when I noticed what happened, as I have read it everywhere. Anyway, I could shut down the car safely at the red light.

    I think I experienced a "Sudden Unwanted Acceleration" episode. But it wasn't really sudden: It was more like I accelerated the car and the gas pedal kept stuck after I released it.

    This happened when exiting the parking lot of a home improvement store (think The Home Depot or Lowe's). I don't think the car was cold, because we stopped there for 15-20 minutes. Before that, we had driven the car for at least 30 minutes.

    I'd like to see what you think about it. Do you agree that it was a case of SUA? If not, do you have an alternative explanation?

    I'm thinking about having the gas pedal checked. What would you do if it happened to you?

    Cheers.
     
  2. woodnowin

    woodnowin Junior Member

    Joined:
    Mar 14, 2009
    19
    11
    0
    Location:
    Suffolk, Virginia
    Vehicle:
    2005 Prius
    Go to the Toyota website. Run your VIN number and find out if there is an outstanding recall. Sounds like the issue addressed a couple of years ago. And/or take the car to a Toyota dealer, report the event, and ask if there is a recall to fix it.
     
  3. omvargas

    omvargas New Member

    Joined:
    May 23, 2016
    2
    0
    0
    Location:
    Costa Rica
    Vehicle:
    2009 Prius
    Model:
    N/A
    Thank you. I will.
     
Loading...