GEN 3 PRIUS..complete dead?

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by Ruprt, Mar 14, 2021.

  1. Ruprt

    Ruprt New Member

    Joined:
    Mar 14, 2021
    4
    1
    0
    Location:
    Cz
    Vehicle:
    2010 Prius
    Model:
    Active
    I need help to solve my defective prius.

    I have i Prius 3d gen type ZVW30L-AHXEBW.

    It seems completely dead/no power. Car were locked on street after drive as usual. I come back another day with smart key in my hand and I can't open car. Try tu push buttons on key to lock or unlock car...nothing.. used spare key in smart key and open car manualy. Car doesn't recognise key. Still looks complete dead. No sign on dashboard no blink light...no red or green on start button.. only open door symbol. Tried method with dead battery in smart key to run car and nothing.

    Smart key battery ok.
    12V battery in trunk full charged...12.7 after 20 sec of light onOK
    Brake pedal works..lights on..underpressure pump works....OK
    Fuses all OK

    I Can connect to car with diag to gateway..instrument cluster...some comfort unit..nothing major..no dtc stored...

    In measured values I can read button status and brake pedal status and power unit measured values.

    It seems the some parts of car is without voltage.

    I am new to this cars. Can anybody help me with some tips please?

    Thank as a lot for help.

    R.
     
    bisco likes this.
  2. rjparker

    rjparker Senior Member

    Joined:
    Jun 6, 2008
    3,376
    1,725
    2
    Location:
    Texas Hill Country
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    Check voltage at underhood jump point. If there, check all fuses and fusible links one by one. If removing them to verify, remove and replace one by one.

    Odds are good you did not check the fusible link at the battery or the group of them in the underhood fuse panel.

    Often information like "we tried to jump start it" is the missing clue.
     
    #2 rjparker, Mar 14, 2021
    Last edited: Mar 14, 2021
    Ruprt likes this.
  3. Mendel Leisk

    Mendel Leisk Senior Member

    Joined:
    Oct 17, 2010
    43,979
    31,542
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Cz is Czechia (also known as Czech Republic)?

    Maybe check battery voltage at the engine bay jump start point (in fuse bock); see if it’s still at or near 12.7. If not could be a loose connection somewhere.
     
    Ruprt likes this.
  4. Ruprt

    Ruprt New Member

    Joined:
    Mar 14, 2021
    4
    1
    0
    Location:
    Cz
    Vehicle:
    2010 Prius
    Model:
    Active
    Thank you for your replies!

    So fuses...all ok under hood and under steering wheel...auxilary battery ok charged. Voltage is present on fuse box. "JUMP START" is not working.

    Found oxidation in connector on A pillar drive side left leg rest...black one

    Clean a measured but bad luck for me. Nothing happened.

    Where are releays to switch power to car?

    Ps: yes Czech Republic
     

    Attached Files:

  5. rjparker

    rjparker Senior Member

    Joined:
    Jun 6, 2008
    3,376
    1,725
    2
    Location:
    Texas Hill Country
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    There are many relays and solid state devices to switch power, along with fusible links that don't look like normal fuses. In anything works it is not completely dead. If you describe what your code reader is telling you it would help. "Nothing major" seems to indicate some errors are showing.
     

    Attached Files:

  6. Ruprt

    Ruprt New Member

    Joined:
    Mar 14, 2021
    4
    1
    0
    Location:
    Cz
    Vehicle:
    2010 Prius
    Model:
    Active
    Thank you alot!
    I found no power to smart key unit :)..from unit to al2 connector under dash board is ok..but from fuse box engine bay ecu B2 7.5 A fuse is B+ present but lost somewhere in his way to al2 connector.

    So now Iam checking wiring loom in between.

    Thank you for your help
     
  7. PaulinOregon

    PaulinOregon Junior Member

    Joined:
    Jan 28, 2013
    2
    1
    0
    Vehicle:
    2010 Prius
    Model:
    Three
    Dead and then back to life without repair!! I have a similar problem with a 2010 Prius 180,000 miles, 30 month old 12v battery.yy I used the car normally for a 15 minute drive and came home and turned it off. About 30 minutes later I went to start it and found everything dead. The headlights would not illuminate, no dash lights, no dome light, no response from door locks etc. I then tried combinations of pressing the start button and brake pedal for a few minutes. I then opened the hood and inspected the fuse block. Nothing seemed to have failed. I crawled into the back compartment and tested voltage on the 12v battery. 12.6 volts. Not sure what to do next I tried starting the car again. It started fine! Now I am concerned there is something failing but I do not know what. It did notice over the past week that the clock changed twice, as if the battery had been disconnected, and I also noticed that when I shut the car off it took a second try sometimes. Rather than turning off it would go into park mode. Since the problem is intermittent it is not a blown fuse. I could be a problem with the 12v battery. Have you heard of a similar problem?
     
  8. Mendel Leisk

    Mendel Leisk Senior Member

    Joined:
    Oct 17, 2010
    43,979
    31,542
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Loose connection?
     
  9. Ruprt

    Ruprt New Member

    Joined:
    Mar 14, 2021
    4
    1
    0
    Location:
    Cz
    Vehicle:
    2010 Prius
    Model:
    Active
    So here it is ..broke wire :). Approximately 20cm away from engine bay fuse box in wiring loom .

    Thank you for your replies.
     

    Attached Files:

  10. rjparker

    rjparker Senior Member

    Joined:
    Jun 6, 2008
    3,376
    1,725
    2
    Location:
    Texas Hill Country
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    Good work
     
    Ruprt likes this.
Loading...