Harsh vibration

Discussion in 'Prius v Technical Discussion' started by cbydesign, Jul 12, 2018.

  1. cbydesign

    cbydesign Junior Member

    Joined:
    Nov 21, 2016
    29
    9
    0
    Location:
    Michigan
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    I have a 2012 Prius V. Particularly when it was really cold this winter, but once recently, when I started the Prius, it rattled really hard. As in it sounded like it was breaking. Anyone had this happen? Not sure how to get someone to look at it as it has only happened something like 4 times and I can't make it just happen.

    I'd have posted this where more can see it, since they all share essentially the same drivetrain, but I didn't know where that would be.

    ~40k miles, second owner.
     
    #1 cbydesign, Jul 12, 2018
    Last edited: Jul 12, 2018
  2. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    2,371
    457
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    We've had 'the rattle' happen once since we owned the 2012 v Five.

    A year or so into ownership, in the fall of 2012, I started the car to move it on the driveway, then shut it down. Upon restarting it a half hour later, it did 'the rattle.' I shut it down immediately. Started it again after a few minutes and it operated normally. Hasn't happened again.

    I have seen a variety of suggested causes, most relate to unburned/remainder fuel in the intake manifold. It doesn't worry me.
     
    bisco likes this.
  3. cbydesign

    cbydesign Junior Member

    Joined:
    Nov 21, 2016
    29
    9
    0
    Location:
    Michigan
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    Yeah, it goes away after a little bit of running. Just didn't know if there was a common cause. Searching gave me a pretty wide variety, as you said. One time, I used the remote start and thought something was going to blow up in my garage!
     
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    67,730
    26,324
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    try not to shut it down during the warm up cycle until the engine has shut off. how many miles on her? around 100k, you want to start thinking about cleaning the intake manifold and egr circuit.
     
    cbydesign likes this.
  5. prevee5

    prevee5 Junior Member

    Joined:
    Nov 8, 2012
    74
    10
    0
    Location:
    Monrovia, California
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    Yep, mine does the same thing. Scares the heck out of me. Thought maybe a cat or squirrel was in the engine compartment.

    I have a 2012 model Five...appx 80000 miles. Happens about once every 6 months or so. Not sure what the cause is but it smooths out after about 10 seconds. Very weird. And of course, the dealer has never heard of this and cannot duplivcate the problem.

    But yes, the only commonality with others is that it does seem to happen after I move the car from one place on my driveway to another.
     
  6. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    67,730
    26,324
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    unburned hydrocarbons in the intake manifold.
     
Loading...
Similar Threads - Harsh vibration
  1. Britishprius
    Replies:
    4
    Views:
    1,582