Headlight problem

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by AlphaTeam, Jul 5, 2007.

  1. mcbrunnhilde

    mcbrunnhilde Opera singin' Prius nut!

    Joined:
    Jan 1, 2004
    607
    16
    0
    Location:
    San Diego, CA
    Vehicle:
    2004 Prius
    Wow, I'm glad to know my problem isn't unique! My 2004 has 254,000 miles, and my driver side light has been going off occasionally for about 6 months now. Passenger side is fine, but it got replaced after a deer decided to make a big dent in my car back in 2011. :) I'm going to get a new bulb online and see if that takes care of the problem.
     
  2. FredPrius

    FredPrius New Member

    Joined:
    Mar 19, 2017
    2
    0
    0
    Location:
    Yorktown
    Vehicle:
    2008 Prius
    Model:
    Four
    I have a 08 Prius. In January, I replaced both bulbs (purchased Phillips from Amazon about $100 for both). In February, passenger bulb when bad and Amazon replaced the bulb at no coast. This week (March 18), the passenger bulb when bad again and stopped working. Before, I do anything else, I would like your feedback. Do you think is the ballast or the intermittent issue? Should I do anything else before attempting to replace the passenger bulb? Your assistance is greatly appreciated. Thank you.
     
  3. KAR IDEA

    KAR IDEA Member

    Joined:
    Dec 7, 2007
    465
    8
    5
    Location:
    Lake Peekskill, NY USA
    Vehicle:
    2008 Prius
    Model:
    Three Touring
    Given how often this is happening, I would begin to suspect the wiring. Make sure everything is seated correctly (connections tight), and keep those bulbs because they may not be the problem.
     
  4. RobH

    RobH Senior Member

    Joined:
    Sep 18, 2006
    2,359
    946
    69
    Location:
    Sunnyvale, California
    Vehicle:
    2006 Prius
    Wear gloves when handling HID bulbs. The slightest bit of oil on the glass from your hands will cause early failure.
     
  5. Beachbummm

    Beachbummm Senior Member

    Joined:
    Sep 12, 2013
    1,160
    383
    0
    Location:
    Florida
    Vehicle:
    2008 Prius
    Model:
    Five
    my 08 has the same problem so Im going to try to convert it to halogens with parts from the junk yard... yes its a set backwards but at least it will work, be safe and no more warning from the police about defective equipment
     
  6. Ron Bone

    Ron Bone Junior Member

    Joined:
    Aug 31, 2016
    1
    0
    0
    Location:
    Kansas
    Vehicle:
    2005 Prius
    Model:
    Two
    I have a 2005 and it does the same thing, but only during cool weather, like 45 or lower
     
  7. RobertK

    RobertK Member

    Joined:
    Sep 9, 2007
    108
    29
    0
    Location:
    Norfolk, VA
    Vehicle:
    2007 Prius
    Model:
    N/A
    If the car has HID headlamps, you have a HID bulb that is going bad. Replace the bulb. You should probably replace both of them since the other bulb is probably at its end of life as well.

    The reason that it doesn't matter if the bulb is on high or low beam is that the bulb doesn't change in either position. The high/low beam is created by a moving shutter in the headlight assembly that directs the light output.
     
  8. RobH

    RobH Senior Member

    Joined:
    Sep 18, 2006
    2,359
    946
    69
    Location:
    Sunnyvale, California
    Vehicle:
    2006 Prius
    This is the failure mode of HID bulbs. Small chance that it could be the ballast, but try a new bulb first.
     
Loading...