Headlight projector retrofit - HIDs to the max!

Discussion in 'Gen 2 Prius Accessories & Modifications' started by F8L, Apr 29, 2011.

  1. Daves09prius

    Daves09prius Active Member

    Joined:
    Nov 20, 2010
    680
    158
    0
    Location:
    Gettysburg, PA
    Vehicle:
    2009 Prius
    Model:
    One
    Looks awesome! Go Dawgs!
     
  2. apinson34

    apinson34 Junior Member

    Joined:
    Jul 9, 2012
    35
    14
    0
    Location:
    Newnan, Georgia
    Vehicle:
    2012 Prius
    Model:
    Three
    Okay, major problem.
    I had to disconnect the hi-beam on the drivers side.
    When I activate the high-beam, and return to low beam, the drivers side doesn't return.
    In order to get the shield to come back and return the headlight to low beam, I have to tap the headlight housing with my hand, and it pops back up.
    So the shield is getting stuck.
    I've tried reversing the wires... that didn't work..
    Any idea guys?
     
  3. navguy12

    navguy12 Member

    Joined:
    Jan 20, 2012
    193
    30
    18
    Location:
    Batawa Ontario
    Vehicle:
    2008 Prius
    Model:
    N/A
    Not the answer you are going to want to hear but (IMHO) the housing has to be re-baked, separated and you have to deal with the electro-mechanical issue of the shield getting stuck...
     
  4. apinson34

    apinson34 Junior Member

    Joined:
    Jul 9, 2012
    35
    14
    0
    Location:
    Newnan, Georgia
    Vehicle:
    2012 Prius
    Model:
    Three
    I have no problem taking the headlight apart. But I guess my main question is, what would cause something like this? Possibly moisture? or does it need to lubricated?

    I'm left scratching my head.
     
  5. navguy12

    navguy12 Member

    Joined:
    Jan 20, 2012
    193
    30
    18
    Location:
    Batawa Ontario
    Vehicle:
    2008 Prius
    Model:
    N/A
    It could be the electrical connection to the shield motor itself. It could be the shield arms (for whatever reason) are rubbing against something. It could be a bad connection within the windings of the shield motor itself....
     
  6. apinson34

    apinson34 Junior Member

    Joined:
    Jul 9, 2012
    35
    14
    0
    Location:
    Newnan, Georgia
    Vehicle:
    2012 Prius
    Model:
    Three
    Well, I know for a fact it can't be the connection, because when I tap it with my hand, It pop backs up....

    Then when I go back to Hi-Beam, it Instantly drops. But I'll take it apart tomorrow and let you know what I find. I'm thinking If i take the spring out, stretch it and slightly oil it, that couldn't hurt anything!
     
  7. apinson34

    apinson34 Junior Member

    Joined:
    Jul 9, 2012
    35
    14
    0
    Location:
    Newnan, Georgia
    Vehicle:
    2012 Prius
    Model:
    Three
    You can even hear the motor click, but the shield just sits there in Hi-Beam mode!
     
  8. navguy12

    navguy12 Member

    Joined:
    Jan 20, 2012
    193
    30
    18
    Location:
    Batawa Ontario
    Vehicle:
    2008 Prius
    Model:
    N/A
    Sounds like you have figured out the issue.....it is some sort of mechanical interference that is overcome when you tap on it. Good luck with the spring/lubrication......
     
  9. apinson34

    apinson34 Junior Member

    Joined:
    Jul 9, 2012
    35
    14
    0
    Location:
    Newnan, Georgia
    Vehicle:
    2012 Prius
    Model:
    Three
    Thanks, i'll let you know how it works out. I'm dreading it though!
     
  10. F8L

    F8L Protecting Habitat & AG Lands

    Joined:
    Aug 14, 2006
    19,011
    4,054
    50
    Location:
    Grass Valley, CA.
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    Yeah, that happens occasionally with some projectors. There is plenty of discussion on HidPlanet about it and how to fix it. Good luck man!
     
    sfv41901 likes this.
  11. sfv41901

    sfv41901 Masta S

    Joined:
    May 5, 2010
    4,591
    5,262
    0
    Location:
    Palmdale, Ca
    Vehicle:
    2015 Prius
    Model:
    Four
    Not an electrical issue for sure.........the cutoff shield only moves down when power is applied & a spring (on most projectors) returns the cutoff shield to its reg position.


    Open the light & look at the operation of the shield.....it could be getting stuck on something or its a bad spring.

    I would also check out hidplanet like F8L suggested.
     
  12. Pedrito

    Pedrito New Member

    Joined:
    Oct 11, 2012
    4
    0
    0
    Vehicle:
    2004 Prius
    Model:
    Three
    Hi All! The company I work for is transferring me to Australia for a 2 year period. I bought a Bi-Xenon Morimoto Mini H1 5.0 kit from the Retrofit Source I never mounted in the car. Anyone who is interested please PM or email me.
     
  13. Unleashd

    Unleashd Junior Member

    Joined:
    Dec 6, 2012
    71
    10
    0
    Location:
    Oakhill, VA
    Vehicle:
    2004 Prius
    Model:
    Five
    This thread is the bible for all HID retrofits on the Gen 2 & 3 Prii :)

    Just ordered these an hour ago and TRS responded that they are shipped!! Now I know what I am doing in the Christmas break!!

    1 x D2S: Morimoto 3Five (35w) (3FiveD2S) Kelvin 5000K
    1 x Bi-xenon: Morimoto Mini D2S 2.0 (MiniD2SBix) Version LHD (North American Standard)
    1 x Gatling Gun 2.0 (GatlingGun) Option Premium
     
  14. Rxilher

    Rxilher Junior Member

    Joined:
    Dec 16, 2012
    6
    1
    0
    Vehicle:
    2007 Prius
    Model:
    Four
    What a wealth of info! I too have been looking at doing a H1 mini Retro. My wife also has a Prius...it is pretty sad when her halogens outperform my OEM HID's.

    F8L...you have been through a lot of retros!

    I read through this whole post. So is the verdict the H1 mini is the best/easiest retro? Will this work with the HID housing and still close? Can I fit the Morimoto ballast in the ballast area of my OEM headlight housing?

    Thanks to all f you that have been sharing your experiences!!
     
    F8L likes this.
  15. F8L

    F8L Protecting Habitat & AG Lands

    Joined:
    Aug 14, 2006
    19,011
    4,054
    50
    Location:
    Grass Valley, CA.
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    If you have the HID OEM setup then the Mini D2S projectors will fit better because the base is larger in diameter than the H1s. However, I felt the H1s outperformed the D2S. I used the Osram D2S bulbs and in the Mini H1s I used the Morimoto XB35 bulbs and DDS 55w ballasts. My projector bowls showed no sign of burning due to the higher wattage ballasts. The ballasts wouldn't fit in the OE ballast location. :(

    I would call TRS to see what has changed. They have updated the Morimoto projectors at least twice since I made this thread. :)
     
    sfv41901 likes this.
  16. sfv41901

    sfv41901 Masta S

    Joined:
    May 5, 2010
    4,591
    5,262
    0
    Location:
    Palmdale, Ca
    Vehicle:
    2015 Prius
    Model:
    Four
    If ui have the 04-05 HID housing, u can use ur OEM Denso ballast because its a D2 type ballast......meaning it can power any D2R, D2S & all rebased HID bulbs. If u have the 06-09 HID housing then u cannot use the OEM Denso ballast. This ballast is a D4 ballast which can only power D4R & D4S bulbs. All rebased HID bulbs are D2.

    So if u have the 04-05 housing & go with the Mini H1's like F8L suggests, then u can use ur OEM ballasts & use a set of D2 to AMP adaptors
     
    F8L likes this.
  17. Rxilher

    Rxilher Junior Member

    Joined:
    Dec 16, 2012
    6
    1
    0
    Vehicle:
    2007 Prius
    Model:
    Four
    Sorry! I forgot to tell you I have a 2007 with oem HID so... I am stuck with dumping my OEM ballasts .... Hoping someone has had experience stuffing an aftermarket ballast in the oem headlight.

    From this thread it seems like the mini D2S won't fit in my housing ...
     
  18. Rxilher

    Rxilher Junior Member

    Joined:
    Dec 16, 2012
    6
    1
    0
    Vehicle:
    2007 Prius
    Model:
    Four
    Didn't you have issues with the D2S minis ? Or was that just an earlier version?
     
  19. F8L

    F8L Protecting Habitat & AG Lands

    Joined:
    Aug 14, 2006
    19,011
    4,054
    50
    Location:
    Grass Valley, CA.
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    I don't think I did. I think I just wanted to upgrade. The D2S wasn't enough. I eventually switched out the H1s as well. The FX-R was nice but I didn't feel like it was enough of an upgrade to warrant the hassle of the retrofit. :)
     
  20. Rxilher

    Rxilher Junior Member

    Joined:
    Dec 16, 2012
    6
    1
    0
    Vehicle:
    2007 Prius
    Model:
    Four
    This post .... Can't get the rear covers back on with D2S...
     
Loading...