Heat (Hvac) not going to floor or front defrost area

Discussion in 'Gen 2 Prius Main Forum' started by Rph74, Nov 20, 2018.

  1. Rph74

    Rph74 Active Member

    Joined:
    Oct 25, 2013
    206
    166
    0
    Location:
    Springfield,MO
    Vehicle:
    2006 Prius
    Model:
    N/A
    This problem happened once last winter, went away, and has reared its ugly head again. When I turn the heat on, it only goes to the 4 vents, regardless if I choose floor, or front defrost, or the floor/defrost setting.

    I can live with no floor heat, but no front defrost presents a bit of a safety issue when the windshield begins to fog up.

    Any ideas?
     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    86,168
    38,081
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    the vent doors stick, or the servo motors fail. big job, involving complete dash removal
     
  3. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    8,472
    6,098
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    Gen 2 outlet servo is, I believe, on the driver side of the HVAC case, not terribly difficult to reach without major disassembly.

    Got moved to the difficult side in Gen 3....

    -Chap
     
    bisco likes this.
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    86,168
    38,081
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    good news, thanks!
     
  5. PriusCamper

    PriusCamper Senior Member

    Joined:
    Mar 3, 2012
    3,761
    1,387
    0
    Location:
    Pacific Northwest, USA
    Vehicle:
    2007 Prius
    Model:
    Two
    Have had a similar problem but the reverse... After a long winter of heater always on the dual windshield and floor setting, it won't go to my preferred Summer setting of all 4 vents that blow directly on driver and passenger.

    I've found the best way to resolve this is to make sure it's on the four vent setting before the vehicle is turned off. Something about when the vehicle starts up gives a little extra boost to the vent servos to get 'em to work. Maybe you'll have a similar solution work for you?
     
  6. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    8,472
    6,098
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    Huh ... if it's on the setting you want before the vehicle is turned off, it doesn't have to do anything when the vehicle starts up. Maybe that's the extra boost?
     
    PriusCamper likes this.
  7. PriusCamper

    PriusCamper Senior Member

    Joined:
    Mar 3, 2012
    3,761
    1,387
    0
    Location:
    Pacific Northwest, USA
    Vehicle:
    2007 Prius
    Model:
    Two
    Yea... I don't know exactly how it works. I just know that when it won't switch to blow on the all four rider facing vents after a long winter of sitting on the floor and windshield setting. This is what I do to get it to switch...
     
  8. Rph74

    Rph74 Active Member

    Joined:
    Oct 25, 2013
    206
    166
    0
    Location:
    Springfield,MO
    Vehicle:
    2006 Prius
    Model:
    N/A
    Thanks for the replies guys. I’ll keep trying different things and see if I can find a pattern. Heat does go to the floor intermittently. I have noticed that sometimes it will be working fine and going to the floor, then suddenly starts coming out of the vents. I have it set manually to the floor (not in Auto mode) so not sure why it would change on its own like that.
     
  9. PriusCamper

    PriusCamper Senior Member

    Joined:
    Mar 3, 2012
    3,761
    1,387
    0
    Location:
    Pacific Northwest, USA
    Vehicle:
    2007 Prius
    Model:
    Two
    Next step might be doing as much cleaning and inspecting via taking as much apart and putting back together as you're comfortable with, then study up on it and go at again, or ask a friend...
     
    Rph74 likes this.
  10. Dwayne Jordan

    Dwayne Jordan New Member

    Joined:
    Dec 14, 2018
    1
    0
    0
    Location:
    Ireland
    Vehicle:
    2012 Prius+ MPV
    Model:
    Prime Plus
    Hi. I have the same issue with my 2012 Prius+ . The front heater works but won't blow air on windscreen or floor. Any ideas? Thanks
     
  11. Skibob

    Skibob Senior Member

    Joined:
    Sep 14, 2018
    2,716
    1,388
    0
    Location:
    Northern California
    Vehicle:
    2006 Prius
    Model:
    N/A
    The best idea I can offer is to post your problem in the correct forum. That would be the Gen 3 forum. The people that own the same model as you might be of more help.
     
  12. Raytheeagle

    Raytheeagle Senior Member

    Joined:
    Jul 1, 2016
    9,777
    13,267
    0
    Location:
    Bay Area, California
    Vehicle:
    2019 Prius Prime
    Model:
    Prime Plus
    Welcome to Prius Chat (y).

    Some questions:
    • How many miles on your Prius?
    • Any recent damage or incidents?
    • Have you checked the blend doors to ensure they are moving?
    • Did you notice the problem during the warmer months with the AC on?
    • How’s the engine coolant level?
    Good luck and keep us posted (y).
     
    SFO likes this.
Loading...