Help! 2006 Prius won't start, 12 volt battery and fuses good

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by JFoxPrius, Jan 1, 2018.

  1. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    7,806
    5,451
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    Yes, that's what that would point to, but back in post #6, the OP made clear it's around 4 at the battery terminals ... which can't point to that.

    -Chap
     
    Mendel Leisk likes this.
  2. Sam Spade

    Sam Spade Senior Member

    Joined:
    Dec 3, 2016
    2,036
    996
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    Post 4 said no such thing.
    The low voltage reading was at the "jump points", which is NOT the battery posts.
     
    Mendel Leisk likes this.
  3. Mendel Leisk

    Mendel Leisk Titanic Social Director

    Joined:
    Oct 17, 2010
    36,260
    25,080
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    I didn't bother to check, lol.
     
  4. dolj

    dolj Senior Member

    Joined:
    May 14, 2012
    3,723
    1,932
    0
    Location:
    Wellington, New Zealand
    Vehicle:
    2006 Prius
    It certainly sounds like it to me:
    It was post #6 as stated by Chap, not #4 as you said, btw.
     
  5. JFoxPrius

    JFoxPrius New Member

    Joined:
    Jan 1, 2018
    8
    5
    0
    Location:
    Santa Cruz, CA
    Vehicle:
    2006 Prius
    Model:
    N/A
    Fixed! It was the 12 Volt battery. I don't know what happened to it, but the guy at AutoZone said it was tested as a "Bad" battery. It was still under warranty so they gave me a new one. The car started right up when I installed it. I hope it lasts longer than the first one. Does any one what could have caused the battery to bad so quickly?

    I'm glad it was not something more serious.

    Thanks to everyone who helped me out on this post!
    Good luck with your cars!
     
    Mendel Leisk, Raytheeagle and bisco like this.
  6. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    83,717
    36,630
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    congrats! it is possible to be defective.
     
  7. Sam Spade

    Sam Spade Senior Member

    Joined:
    Dec 3, 2016
    2,036
    996
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    Sorry. My mistake. :(
     
  8. Sam Spade

    Sam Spade Senior Member

    Joined:
    Dec 3, 2016
    2,036
    996
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    Why ask why ?
    Things break. Most of the time you don't know why.
     
  9. Mendel Leisk

    Mendel Leisk Titanic Social Director

    Joined:
    Oct 17, 2010
    36,260
    25,080
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    I'm pretty sure this means I'm back in the dog house. :ROFLMAO:
     
    Raytheeagle likes this.
  10. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    7,806
    5,451
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    Just lucky dolj did, then. :)

    -Chap
     
    Mendel Leisk likes this.
Loading...