Help identifying pumping noise? (not brake pump)

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by Tekdeus, Jul 7, 2013.

  1. Tekdeus

    Tekdeus Shifted to Green

    Joined:
    Dec 23, 2010
    151
    19
    0
    Location:
    Vancouver
    Vehicle:
    2004 Prius
    Model:
    N/A
    Hello, I've browsed the forums here but can't find a clear answer. I've made a video of the pumping sound in that seems to get "stuck on" repeatedly at occasional times while the car is in operation or at idle. Do you folks know what it is and if it should not be going on like this without stopping? The car is a 2004 Canadian model, assuming it has the coolant thermos. Thanks

    Thanks


     
  2. Eclipse1701d

    Eclipse1701d Prius Enthusiast

    Joined:
    May 12, 2011
    645
    218
    0
    Location:
    Nature coast, Florida
    Vehicle:
    2016 Prius
    Model:
    Three Touring
    It sounds like it could be your inverter pump. But, that is just a guess. Have you put the car in Ready Mode and checked for turbulence in the inverter fluid reserviour? Also, have you changed the fluid lately. It almost sounds like a pump with no fluid going through it or air stuck in the system.
     
  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    87,553
    38,971
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    does not sound familiar, i would have it checked out. how many miles on her?
     
  4. Tekdeus

    Tekdeus Shifted to Green

    Joined:
    Dec 23, 2010
    151
    19
    0
    Location:
    Vancouver
    Vehicle:
    2004 Prius
    Model:
    N/A
    About 52,000 miles / 84,000 Km
     
  5. ovni

    ovni Member

    Joined:
    Aug 1, 2005
    243
    89
    0
    Location:
    Sugar Land, TX
    Vehicle:
    2006 Prius
    Model:
    V
    Ive heard something similar on two different vehicles. The problem was a stuck coolant flow control valve on both vehicles.
     
    Bumblebeetuna likes this.
Loading...