Help me identify this noise

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by Toddwilks, Oct 28, 2019.

  1. Toddwilks

    Toddwilks Active Member

    Joined:
    Aug 20, 2014
    406
    102
    0
    Location:
    Whitehouse Station, NJ
    Vehicle:
    2014 Prius
    Model:
    IV
    I’ve had the car back and forth to two different dealers 4 times for this. The first issue happens when the car is warmed up and coming to a stop around 15mph and below braking. I get clicking sound. Dealer told me it was the brakes (put brand new pads on). Then they said it was rust on the rotors (put new rotors on). The issue persists. I told them from day one I think it’s the axle and they checked them and said they were “fine”. Anyone else have any ideas on what to check?





    iPhone ?
     
  2. Aegean

    Aegean Member

    Joined:
    Aug 18, 2019
    103
    50
    0
    Location:
    Alexandria VA
    Vehicle:
    2006 Prius
    Model:
    ----USA----
    Maybe is one of the wheel hubs. If the bearing is lose, when you brake and brake caliper is actually pushing the pads against the disk (under 7 MPH) it makes the noise. When you brake with the regenerative system thru the axle it does not make the noise.
     
  3. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    14,182
    6,926
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    My guess, bad front axle
     
  4. Toddwilks

    Toddwilks Active Member

    Joined:
    Aug 20, 2014
    406
    102
    0
    Location:
    Whitehouse Station, NJ
    Vehicle:
    2014 Prius
    Model:
    IV
    Isn’t the noise of a bad wheel hub humming at speed? That’s what I thought it could be too but everything I google said it was a humming noise which this isn’t.


    iPhone ?
     
Loading...