Help! Potential New Prius Owner Looking at Car with Bad Fuse No Start?

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by knipdlo, Apr 21, 2011.

  1. knipdlo

    knipdlo New Member

    Joined:
    Apr 21, 2011
    1
    0
    0
    Location:
    Syracuse
    Vehicle:
    2005 Prius
    Model:
    Two
    Hello, I am looking at a 2005 Prius with 227k miles on it, I drove the car and it ran good and worked good, the owner says the big long fuse (about 5 inches long) on the left hand side of the fuse box needs to be replaced- and that occasionally the car will not start, when this happens he pushes the fuse together with a screw driver and it starts right up..

    I don't know what this fuse is or if it is a serious issue.. Can anyone tell me if that could be a serious issue? the car does not have a check engine light or an exclamation mark on the dash board- everything works good and shows ready etc.

    Any help is surely appreciated! Thanks
    Tim
     
  2. Patrick Wong

    Patrick Wong DIY Enthusiast

    Joined:
    Mar 8, 2008
    18,046
    6,018
    0
    Location:
    Green Valley, AZ
    Vehicle:
    2015 Prius
    Model:
    Two
    This probably means that the car had a botched jumpstart at some point in its history.

    The fusible link assembly (which contains multiple fuses within the 5" long plastic box) needs to be replaced. If the car runs OK, then that is the only part that should be needed.

    This will probably cost $200 for your dealer service dept to replace.
     
Loading...