Help! Prius won't completely power off

Discussion in 'Gen 1 Prius Plug-in 2012-2015' started by ErikJ, May 5, 2018.

  1. ErikJ

    ErikJ New Member

    Joined:
    Jan 3, 2018
    23
    5
    0
    Location:
    Palo Alto, CA
    Vehicle:
    2015 Prius Plug-in
    Model:
    Plug-in Base
    Hi all! I have been having an intermittent problem today which has prevented me from locking my 2014 Plug-In Prius. When I power off, it appears to shut down however I am unable to lock (the car immediately unlocks again) and exiting the vehicle causes the 'reminder beeps' as if the car was still on.

    Checking with Techstream shows that the Main Body ECU thinks the "ACC" power switch is on.

    Any ideas on what relays/wires I should check? The stealership doesn't open till tomorrow morning and I'd rather not leave my car unlocked all night. Also I'd rather fix this myself if possible.

    Thanks in advance!
    Erik
     
  2. Pluggo

    Pluggo Active Member

    Joined:
    May 23, 2016
    555
    486
    0
    Location:
    Folsom, Pennsylvania
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    You don't have the extra key fob in the car, right?
     
    Mendel Leisk and bisco like this.
  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    88,753
    39,683
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    start with the 12v health, and check all the door locks, including hatch.
     
  4. jerrymildred

    jerrymildred Senior Member

    Joined:
    Oct 28, 2016
    7,822
    9,550
    0
    Location:
    Tampa, FL
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    Did you get it tracked down yet? Sounds to me like a stuck relay or possibly the Power button. There's also the possibility of a wire somewhere in the circuit between the power button and the ecu being shorted to ground. I'm not sure about cars, but in industry a computer input is turned on by pulling it to ground.
     
  5. ErikJ

    ErikJ New Member

    Joined:
    Jan 3, 2018
    23
    5
    0
    Location:
    Palo Alto, CA
    Vehicle:
    2015 Prius Plug-in
    Model:
    Plug-in Base
    12V battery seems good, had it tested at the local Orielly's store and they said it was fine.

    Extra key fob is in my apartment a good 200 feet away.

    Problem has gone away for now after disconnecting the 12v battery to test it. @jerrymildred I agree, that's what I think is causing it as well. If it happens again, I will update here!
     
  6. Sarge

    Sarge Active Member

    Joined:
    Nov 28, 2005
    947
    339
    0
    Location:
    Milton, Ontario, Canada
    Vehicle:
    2014 Prius Plug-in
    Model:
    Technology
    Do you happen to have a power inverter plugged into one of the 12v outlets?

    I have a small inverter in my PiP which I use with my laptop on occasion, and I noticed if I leave it plugged in (front outlet), when I shut the car off, the radio continues for a few seconds and if I open the door the car beeps like it is still running. This lasts about 4-5 seconds, and I believe my inverter is 175w (don’t have it in front of me). Never tried locking the car during this 4-5 seconds, however I suspect it would behave as you describe. I imagine if it were a larger inverter it would retain more power and last longer...

    I believe the residue power in the inverter feeds back through the 12v basically makes the car think it is still running since there is still some current coming in. That’s my theory, anyway. :D

    Just a possibility...
     
Loading...