HELP! Prius wont start

Discussion in 'Gen 2 Prius Main Forum' started by 2007-Prius-hybrid, Sep 1, 2010.

  1. 2007-Prius-hybrid

    2007-Prius-hybrid New Member

    Joined:
    Jun 27, 2010
    132
    2
    0
    Location:
    NY
    Vehicle:
    2007 Prius
    Model:
    N/A
    2007 would not start this morning.. Took out the service plug and replaced it, and it starts.. Now it wont start again and I get some random clicking, and the warning lights (triangle and hybrid warning on the MFD)

    HELP!!

    The plug is installed properly!


    Mike
     
  2. Patrick Wong

    Patrick Wong DIY Enthusiast

    Joined:
    Mar 8, 2008
    18,181
    6,285
    0
    Location:
    Green Valley, AZ
    Vehicle:
    2015 Prius
    Model:
    Two
    I'm wondering why your first thought was to remove and replace the orange traction battery interlock switch? When replacing it, did you pivot the switch arm, then slide it to lock in place?

    What is the voltage across the 12V battery, when the car is IG-ON (where all warning lights appear on the combination meter)? If below 12V, I would suggest that you replace that first.
     
  3. 2007-Prius-hybrid

    2007-Prius-hybrid New Member

    Joined:
    Jun 27, 2010
    132
    2
    0
    Location:
    NY
    Vehicle:
    2007 Prius
    Model:
    N/A
    I took out the plug because I installed PHEV one month ago, and the same thing happened whenI reinstalled the plug. Is there a reset or spmthing I dont know about?
     
Loading...