Help!! Strange message on radio screen...

Discussion in 'Newbie Forum' started by Chukwuma Onyeije, Aug 4, 2016.

  1. Chukwuma Onyeije

    Chukwuma Onyeije New Member

    Joined:
    Aug 4, 2016
    1
    0
    0
    Location:
    Alpharetta, GA
    Vehicle:
    2012 Prius
    Model:
    Four
    This is the image that I get on the radio screen when I turn on my 2012 Prius.[​IMG]

    It says: "please insert correct storage media"

    If I take out the USB charger and restart the car it goes away.

    However; even when I keep the USB charger unplugged it still come up.

    Used to happen once in a while. But now it happens every time I turn on my car.

    Sometimes I have to re-start my car 4 or 5 times before it goes away.

    I would really appreciate any help.
    Seen this on other forums; but no help so far.

    Thanks.
     
  2. frickz

    frickz New Member

    Joined:
    Sep 5, 2016
    5
    1
    0
    Location:
    Abilene Tx US
    Vehicle:
    2012 Prius
    Model:
    N/A
    So let me understand this.. You are trying to charge your phone in the USB port and it's popping up that message? Is that what's happening?

    Posted via the PriusChat mobile app.
     
  3. el coche

    el coche New Member

    Joined:
    Dec 19, 2016
    6
    2
    0
    Location:
    new york
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    This happened to my last night, the car is new to me , bought cert pre owned from a dealer 3 weeks ago, Wednesday is the earliest I could bring it in, how worried should i be that i got a lemon?
     
  4. Prodigyplace

    Prodigyplace Senior Member

    Joined:
    Nov 1, 2016
    11,272
    10,860
    0
    Location:
    Central Virginia
    Vehicle:
    2017 Prius
    Model:
    Two
    The USB port is not likely for charging a phone, but for playing media from USB drives. That is the way it is on the current generation Prius, anyway.
    You should be able to get a USB charger for your phone that plugs into a lighter socket.
     
  5. Sam Spade

    Sam Spade Senior Member

    Joined:
    Dec 3, 2016
    2,036
    998
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    If you don't use the entertainment system much (or at all), turn it ON and activate the radio and then turn it off.
    It might have been left on the USB input when last turned off.

    And yes, if you are using the USB jack to charge your phone it will complain that what you have plugged in isn't a valid media source......and that is not really a problem.
     
    RCO likes this.
  6. el coche

    el coche New Member

    Joined:
    Dec 19, 2016
    6
    2
    0
    Location:
    new york
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    I have never used the usb port, only the cig charger, I did blue tooth my phone to connect to the sound system last week but I had last used the radio. And when I turned it on the radio was on , I slipped a CD in to no effect but when I turned the car on again it did play the cd (thankfully at a lower volume) however the error message is still there and because of it the back up camera and every other function that the screen is used for will not work. So I dont think it could be only a USB issue as I have not used that at all. I could live with out radio but....that seems a shame and the other functions of the screen are lost as well.
     
  7. Prodigyplace

    Prodigyplace Senior Member

    Joined:
    Nov 1, 2016
    11,272
    10,860
    0
    Location:
    Central Virginia
    Vehicle:
    2017 Prius
    Model:
    Two
    From your profile information, you appear to have a Generation 1 Prius Plug-in. Either of the forums below may be able to provide more assistance.
    Gen 1 Prius Plug-in 2012-2015 | PriusChat
    Gen 3 Prius Care, Maintenance & Troubleshooting | PriusChat
     
    RCO likes this.
  8. el coche

    el coche New Member

    Joined:
    Dec 19, 2016
    6
    2
    0
    Location:
    new york
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    thank you prodigyplace, this is the only thread that comes up when searching for this issue but perhaps if I ask the question anew in those forums I will get some advice. Thank you for taking the time to respond!
     
    RCO and Prodigyplace like this.
  9. Sam Spade

    Sam Spade Senior Member

    Joined:
    Dec 3, 2016
    2,036
    998
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    Sounds like you have a software "glitch".

    Actually connecting something to the USB port and then removing it might help.
    If the manual tells you how to do a RESET on the head unit, that might help too.

    OTOH, if it really is complaining about some internal memory that is going bad, then YOU might not be able to do anything to fix it.
     
    el coche likes this.
  10. Eric Howard

    Eric Howard Junior Member

    Joined:
    Jan 16, 2015
    1
    0
    0
    Vehicle:
    2014 Prius v wagon
    Model:
    One
    I have the same issue w a 2014 Prius V.
    We restart the car 2-5 times in a row to get the message to disappear or we can not control the radio, use bluetooth see the reverse camera, etc.
    Has anyone had success with pulling the head unit and cleaning a contact or similar yet?
    Very frustrating.
     
Loading...