HELP! - USB/iPod interface install troubleshooting

Discussion in 'Gen 3 Prius Audio and Electronics' started by tivoom, Apr 25, 2010.

  1. tivoom

    tivoom New Member

    Joined:
    Jan 5, 2008
    2
    0
    0
    Location:
    Vancouver
    Vehicle:
    2010 Prius
    Model:
    N/A
    I just installed the usb/aux jack along with the ECU (part # PT233-47100) as per the directions online and it appears that the USB jack is providing power to the ipod or jump drive but no USB tab appears in the head unit. In short, it is not working.

    I bought the part from the US and I purchased the 2010 Prius with navigation from Canada. Does the head unit need a software upgrade, is it a setting that the dealership has to program in or is there a jack that I should check? What am I doing wrong?
     
  2. tivoom

    tivoom New Member

    Joined:
    Jan 5, 2008
    2
    0
    0
    Location:
    Vancouver
    Vehicle:
    2010 Prius
    Model:
    N/A
    OK - the update is that two plugs on the ECU (same white colour) was swapped. This caused the one tab to be displayed (AUX) and not the other (USB). Love it now that it works. No issues detecting the iPod or flash drive and the song stops when switched to another mode or when engaged in a phone call. Thanks to AJ for the help on figuring this out!
     
  3. DonVentura

    DonVentura SoCal Prius Driver

    Joined:
    Sep 29, 2011
    78
    10
    0
    Location:
    Ventura, CA
    Vehicle:
    2010 Prius
    Model:
    IV
    I just installed the same part # in my 2010 IV with Navigation. I have double and triple checked all connectors. But, all I can do is charge my iPod on the usb plug. There is NO usb tab on my screen at all, not even a grayed out one. The aux tab is still there and I can play the ipod through the aux the same as before.

    Any help would be appreciated!
     
  4. DonVentura

    DonVentura SoCal Prius Driver

    Joined:
    Sep 29, 2011
    78
    10
    0
    Location:
    Ventura, CA
    Vehicle:
    2010 Prius
    Model:
    IV
    bump Still looking for some help. Maybe I need to start a new post?
     
  5. Gromov

    Gromov New Member

    Joined:
    Oct 17, 2012
    1
    0
    0
    Vehicle:
    2010 Prius
    Model:
    N/A
    Hey Gang!

    bought the kit the other day and faced the same issue with. It charges the iPhone, iPhone also recognizes that it is connected to the iPod/iPhone kit because I no longer have control over volume on the device.

    Any suggestions? Also I couldnt find any instructions. if somebody has a link i would very much appreciate it
     
Loading...