Help with Low RPM Metallic Rattle (Video)

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by Ethan Waldman, Jun 26, 2020.

  1. Ethan Waldman

    Ethan Waldman Junior Member

    Joined:
    Mar 23, 2013
    45
    10
    0
    Location:
    Vermont
    Vehicle:
    2011 Prius
    Model:
    Three
    My Prius has had this low rattle for a long time, but it used to be intermittent. Now it's pretty much all of the time at certain RPMs. It happens when only when driving, not just revving the engine, and only when the ICE is on. It happens at lower RPMs, like if I'm driving about 40mph and have my foot lightly on the gas just to keep the car moving at that speed. The rattle stops when the RPMs get higher. I can hold the throttle right at the point that it makes the rattle and it will keep going and going. Or, if I cross that band of RPM, it rattles and then when the RPMs get higher it stops. It's not something I can feel, just hear. It comes from the engine compartment, maybe a little off-center towards the passenger side.

    Here's a video where I kind of "play" with the rattle. You'll see that I rev through it a few times, and then try holding the RPMs steady around 0:14 and again at 0:20-0:22. Note that the rattle happens both as the engine revs up through it and then again as it goes back down.

    It's annoying, but I can live with it. My reason for posting the thread is that I wanted to make sure it's not the sound of something failing and if anyone else has ever heard anything like this. Turn up your volume so you can hear it over the road noise!

     
  2. spiralhelix

    spiralhelix Active Member

    Joined:
    Mar 15, 2019
    246
    196
    0
    Location:
    Illinois
    Vehicle:
    2011 Prius
    Model:
    Three
    I'm glad you've said something. I believe I have the same sound (which is obvious in the car, but hard to record) and it too started intermittently and has progressively become constant at low RPMS. I've contemplated mounting a camera in the engine compartment when driving to try and capture the noise better. However, my rattle seems to be coming more from the drivers side and usually only makes the noise while the inverter engine appears to be part of acceleration. When the window is rolled down and I'm near a building, i can definitely hear it louder. My initial thought was vibration at that engine speed was causing the exhaust shields to rattle, but there doesn't seem to be any broken or loose attachment points anywhere. Another thought was the brake dust shield, but flicking/vibrating that doesn't seem to produce a similar metallic sound. I was just waiting to post something until i had a better recording.
     
  3. Mendel Leisk

    Mendel Leisk Senior Member

    Joined:
    Oct 17, 2010
    39,881
    28,398
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    I hear similar, off-and-on. It occurs in a narrow zone of the acceleration spectrum: a little more or less pressure on the gas pedal and it goes away. I seem to recall someone narrowed it down to a bracket for a small diameter coolant hose, at the front/right corner of the engine bay. The hose breaks at a joint, one side has a hose clamp, the other does not. Anyway, they thought it was that bracket rattling.

    Found a pic:

    upload_2020-6-26_12-4-29.png
     
    spiralhelix likes this.
  4. Ethan Waldman

    Ethan Waldman Junior Member

    Joined:
    Mar 23, 2013
    45
    10
    0
    Location:
    Vermont
    Vehicle:
    2011 Prius
    Model:
    Three
    I found that bracket and gave it a shake. Felt very solid, so I don't think that's it. But glad other people are hearing it!
     
    Mendel Leisk likes this.
  5. spiralhelix

    spiralhelix Active Member

    Joined:
    Mar 15, 2019
    246
    196
    0
    Location:
    Illinois
    Vehicle:
    2011 Prius
    Model:
    Three
    Yeah, me too. Since mine is a Lexus ct, that bracket is slightly different on mine. I too tried to move it and was pretty solid as well.

    I will break down and try and get a microphone mounted under the hood over the weekend and see if I can’t get a better recording and/or location


    iPhone ?
     
  6. kenoarto

    kenoarto Senior Member

    Joined:
    Feb 7, 2006
    1,346
    346
    0
    Location:
    Chicago, IL
    Vehicle:
    2005 Prius
    Model:
    II
    Loose heat shield perhaps?
    Posted via the PriusChat mobile app.
     
  7. Grit

    Grit Senior Member

    Joined:
    Aug 22, 2017
    3,578
    2,886
    1
    Location:
    NorCal (Non Bay Area)
    Vehicle:
    2012 Prius
    Model:
    Four
    Mine wiggles but doesn't make any noise.

    Disclaimer- this reply may not apply in all situations.
     
  8. ttou68

    ttou68 Member

    Joined:
    Sep 9, 2017
    116
    69
    0
    Location:
    40509
    Vehicle:
    2010 Prius
    Model:
    III
    I would check the heat shields and exhaust bracket...
    I've had both loose on a 2010 with 280K miles...

    Posted via the PriusChat mobile app.
     
  9. Dr Strangelove

    Dr Strangelove New Member

    Joined:
    Jul 1, 2020
    3
    1
    0
    Location:
    Nj
    Vehicle:
    2013 Prius
    Model:
    III
    Sounds to me like the center exhaust bracket is cracked. I had the same sound. It's under the middle of the car and the bracket breaks off the exhaust pipe that it is welded to. I'd check there first.
     
    spiralhelix likes this.
  10. Ethan Waldman

    Ethan Waldman Junior Member

    Joined:
    Mar 23, 2013
    45
    10
    0
    Location:
    Vermont
    Vehicle:
    2011 Prius
    Model:
    Three
    Do I need to remove a panel for that or should it be visible under the car?
     
Loading...