Hesitation at junctions

Discussion in 'Gen 2 Prius Main Forum' started by cjcj1949, Dec 16, 2019.

  1. cjcj1949

    cjcj1949 Junior Member

    Joined:
    Oct 11, 2011
    11
    2
    0
    Location:
    uk
    Vehicle:
    2007 Prius
    Model:
    N/A
    I have a 2007 uk Prius. It has been fine since I bought it in 2011. Recently, possibly after its last service it occasionaly hesitates when pulling away from a standstill. I've connected a wifi obd sender and looked at the fault codes. U0100 and U0293 are reported. Is this a well known problem?

    Thanks
    Chris John
     
  2. SFO

    SFO Senior Member

    Joined:
    Feb 7, 2017
    3,494
    3,500
    0
    Location:
    Northern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    Not sure if that OBD2 device is hybrid compatible, as DTC U0100 has three (3) related subcodes (INFs). Knowing which subcode(s) can help identify the problem, and possibly help in solving/repairing it quicker.

    Go online and buy a 'mini-vci' cable (u$20), that will offer you access to the same software the dealer uses (techstream).
     
    Graeme1949 likes this.
  3. fomenter

    fomenter Junior Member

    Joined:
    Jan 4, 2017
    20
    5
    0
    Location:
    michigan
    Vehicle:
    2007 Prius
    Model:
    N/A
    When you buy the cable, does the software come on a CD that they provide. Thanks

     
  4. SFO

    SFO Senior Member

    Joined:
    Feb 7, 2017
    3,494
    3,500
    0
    Location:
    Northern California
    Vehicle:
    2007 Prius
    Model:
    N/A
    Generally, yes. Or the seller will provide a link to download from.

    One can do a simple search and also find it online.
     
  5. Duug

    Duug Junior Member

    Joined:
    Feb 5, 2009
    1
    0
    0
    Location:
    West of Nowhere
    Vehicle:
    2009 Prius
    Try cleaning the fuel injectors.
     
  6. edthefox5

    edthefox5 Senior Member

    Joined:
    Jul 25, 2007
    8,778
    4,044
    0
    Location:
    Clearwater, Florida
    Vehicle:
    2007 Prius
    Model:
    Two
    For the life of me I cannot understand why posters can’t list the mileage on there car.

    Like all of us on this G2 forum the car is at the vintage where the hybrid battery is starting to go south or worse.
    Watch the hybrid charging behavior on the mfd. if it’s tanking to purple bars real quick like at a light or fast food waiting in line that’s stage 1 of failure.

    The g2 is an under powered go kart without good power participation from the hybrid battery,
     
  7. cjcj1949

    cjcj1949 Junior Member

    Joined:
    Oct 11, 2011
    11
    2
    0
    Location:
    uk
    Vehicle:
    2007 Prius
    Model:
    N/A
    The car has been serviced by Toyota. It has done 50000 miles. The hybrid battery has been checked at the last service by Toyota. It goes from green to blue and blue to green. I will ask the garage when the fuel injectors were last cleaned. It is still under an extended warranty and booked in for January. It has also stopped going wrong. I thought there might be a problem with the engine starting. It is difficult to tell when the engine is running as it ticks over smoothly at low revs. The main problem now is that fault has gone for now. Thanks for all the thoughts.
     
Loading...