HIT bump, check hybrid system message

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by pka222, Jul 21, 2020.

  1. pka222

    pka222 New Member

    Joined:
    Jul 21, 2020
    2
    1
    0
    Location:
    vancouver wa
    Vehicle:
    2010 Prius
    Model:
    Four Touring
    I was driving at slow speed and hit a pothole in my 2010 prius- immediately the check engine light and check hybrid system lights came on. I was able to drive 1 mile home, get the car in the garage with a "rough" feeling engine.
    After reading on line I disconnected the 12v battery and removed the orange safety "fuse" to reboot the system. After reconnecting and turning it back on the car will now not shift in to drive or revers- all lights come on.
    Since the warning light and issue came on due to the pothole - I'm looking for a loose wire or fuse or something that I can reconnect. any thoughts would be great.
     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    94,731
    42,957
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    i would start in the battery compartment, looking for loose plugs, modules and corrosion
     
    pka222 likes this.
  3. Mendel Leisk

    Mendel Leisk Sand Pounder

    Joined:
    Oct 17, 2010
    45,528
    32,507
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    A dealership could hook up Techstream, read the codes, try a reset. Probably cost you around $75.

    My guess is you jarred loose some connector.
     
    pka222 likes this.
  4. SB6

    SB6 Member

    Joined:
    Jan 27, 2019
    220
    63
    0
    Location:
    Texas
    Vehicle:
    2010 Prius
    Model:
    II
    In addition to loose plugs, I would also check for loose/disconnected hoses. I'm guessing you checked for any fluids leaking.

    Are you 100% sure you put the orange piece back in place? Is the car going into Ready mode? Do you have an OBDII scanner?
     
    bisco likes this.
  5. ttou68

    ttou68 Active Member

    Joined:
    Sep 9, 2017
    213
    140
    0
    Location:
    40509
    Vehicle:
    2010 Prius
    Model:
    III
    Did you see "ready" light in dash after you reattach 12V and Orang plug?
    And double check if you slide down the lock after you pushed in the orange plug...
    Posted via the PriusChat mobile app.
     
    pka222 likes this.
  6. pka222

    pka222 New Member

    Joined:
    Jul 21, 2020
    2
    1
    0
    Location:
    vancouver wa
    Vehicle:
    2010 Prius
    Model:
    Four Touring
    that is my guess as well- I'll have it checked tomorrow
     
    Mendel Leisk likes this.
  7. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    94,731
    42,957
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    check the orange safety plug as mentioned above, youtube has a video
     
Loading...