Hose hang under engine

Discussion in 'Prius v Care, Maintenance and Troubleshooting' started by Robmoo, Dec 2, 2019 at 7:57 PM.

  1. Robmoo

    Robmoo Junior Member

    Joined:
    Jun 19, 2013
    26
    5
    0
    Vehicle:
    2010 Prius
    Model:
    III
    As I was driving home from work today I heard several banging sounds. At the time I figured that it was a backfire from the truck several car lengths ahead. When I got home I looked under the vehicle and there was a hose hanging down. It looks like either a windshield washing fluid hose or a vacuum hose. With a vacuum hose missing I'd expect a check engine light. Do cars now-a-days even use vacuum hoses? It was hanging out a small hole in the under panel. I pulled on it gently and it came out. WTH? WIN_20191202_18_50_20_Pro.jpg WIN_20191202_18_50_26_Pro.jpg WIN_20191202_18_50_38_Pro.jpg
     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    83,689
    36,615
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    was it under the engine bay?
     
  3. Robmoo

    Robmoo Junior Member

    Joined:
    Jun 19, 2013
    26
    5
    0
    Vehicle:
    2010 Prius
    Model:
    III
    Was towards the back.
     
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    83,689
    36,615
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    no dash lights? car runs fine? rear washer works?
     
  5. rjparker

    rjparker Senior Member

    Joined:
    Jun 6, 2008
    1,776
    642
    1
    Location:
    Texas Hill Country
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    My guess its something you picked up off the road from someone else. Looks like a diy tape job holding it in.
     
    Raytheeagle and Mendel Leisk like this.
  6. Mendel Leisk

    Mendel Leisk Titanic Social Director

    Joined:
    Oct 17, 2010
    36,227
    25,031
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    The one hose I can think of running from back of the car to front is venting the gas tank. That said, from the funky appearance, I think @rjparker's guess is more likely.
     
  7. Robmoo

    Robmoo Junior Member

    Joined:
    Jun 19, 2013
    26
    5
    0
    Vehicle:
    2010 Prius
    Model:
    III
    Hopefully road debris that got caught it the under side of my car is all.
     
    Mendel Leisk likes this.
  8. Robmoo

    Robmoo Junior Member

    Joined:
    Jun 19, 2013
    26
    5
    0
    Vehicle:
    2010 Prius
    Model:
    III
    The car runs fine. The hose must have been road debris.
     
  9. Fred_H

    Fred_H Misoversimplifier

    Joined:
    Apr 20, 2007
    448
    356
    21
    Location:
    Germany
    Vehicle:
    2007 Prius
    Model:
    Touring
    Perhaps the condensate drain tube from the air conditioning? Is there a wet spot on or under the carpet near the firewall?
     
  10. Fred_H

    Fred_H Misoversimplifier

    Joined:
    Apr 20, 2007
    448
    356
    21
    Location:
    Germany
    Vehicle:
    2007 Prius
    Model:
    Touring
    12 Volt battery vent tube?
     
Loading...