I will go down in Prius Trani History

Discussion in 'Prius v Technical Discussion' started by Tim Jones, Oct 31, 2019.

  1. Tim Jones

    Tim Jones Active Member

    Joined:
    Jul 17, 2018
    605
    263
    3
    Location:
    SE Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    LE AWD-e
    My v makes zero noise going around corners......but it does grumble some morning when it seems to charge the battery at a increased rate when warming up. And once in a while it moves a bit when the ECE fires up.
     
  2. Gliderguy

    Gliderguy New Member

    Joined:
    Sep 27, 2019
    19
    5
    0
    Location:
    Prescott Valley, AZ
    Vehicle:
    2012 Prius
    Model:
    Four
    My whine is ONLY speed dependent. braking, accelerating, turning left, turning right, cruising at steady speed, it is all the same. I only notice that it is quieter on a cold transmission, and gets a bit louder as everything gets up to temperature. i first hear it just about 57 or 58 mph, peaks out maybe at 63, and barely audible by 70. I agree it sounds like the differential section since it is strictly road speed dependent and not in any way engine RPM dependent. I considered the possibility of one of the half-shafts but think that would be at least a little load dependent and maybe curve vs straight dependent, and probably a much lower pitch sound. I am hoping to hold it together for 80 or 90k miles, that would be about 5 more semesters of commuting back and fourth to school. I have an IR thermometer and will try and do a bearing check right off the highway just to rule it out.
     
  3. Tim Jones

    Tim Jones Active Member

    Joined:
    Jul 17, 2018
    605
    263
    3
    Location:
    SE Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    LE AWD-e
    Same here....I have a trani with 67,000 miles standing by.
    And I have the brake booster accumulator problem with parts for that too..... I have several vehicles or would have replaced this stuff already....

    Whine starts at low 50, up to 70
     
  4. edthefox5

    edthefox5 Senior Member

    Joined:
    Jul 25, 2007
    7,992
    3,536
    0
    Location:
    Clearwater, Florida
    Vehicle:
    2007 Prius
    Model:
    Two
    Sorry confused your post with the guy that hijacked your post. I hate when people do that it makes the thread confusing and is very rude to you the OP (original poster).

    I don't help hijackers.
     
    Raytheeagle and Tim Jones like this.
  5. Raytheeagle

    Raytheeagle Senior Member

    Joined:
    Jul 1, 2016
    10,216
    13,905
    0
    Location:
    Bay Area, California
    Vehicle:
    2019 Prius Prime
    Model:
    Prime Plus
    My thumb is out:p.
     
    Tim Jones and edthefox5 like this.
  6. Tim Jones

    Tim Jones Active Member

    Joined:
    Jul 17, 2018
    605
    263
    3
    Location:
    SE Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    LE AWD-e
    I have 11,000 miles on the WS and the 10 w 30 walmart syn oil...... still the same......
     
    edthefox5 likes this.
  7. Tim Jones

    Tim Jones Active Member

    Joined:
    Jul 17, 2018
    605
    263
    3
    Location:
    SE Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    LE AWD-e
    Still running......
     
    edthefox5 likes this.
  8. edthefox5

    edthefox5 Senior Member

    Joined:
    Jul 25, 2007
    7,992
    3,536
    0
    Location:
    Clearwater, Florida
    Vehicle:
    2007 Prius
    Model:
    Two
    You'll be fine. I would never change it again. Once you get all that initial wear stuff out this trans is super easy on its fluid.
     
  9. Tim Jones

    Tim Jones Active Member

    Joined:
    Jul 17, 2018
    605
    263
    3
    Location:
    SE Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    LE AWD-e
    16,000 now............
     
    bisco and SFO like this.
  10. Tim Jones

    Tim Jones Active Member

    Joined:
    Jul 17, 2018
    605
    263
    3
    Location:
    SE Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    LE AWD-e
    How's your trani doing?
     
  11. Tim Jones

    Tim Jones Active Member

    Joined:
    Jul 17, 2018
    605
    263
    3
    Location:
    SE Texas
    Vehicle:
    2013 Prius v wagon
    Model:
    LE AWD-e
    Been eight months and trani still the same....
     
Loading...