ICE comes on anyway

Discussion in 'Prime Main Forum (2017-Current)' started by priuscatprimeguy, Feb 26, 2017.

  1. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    84,586
    37,201
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    15 seconds does not sound right, i would have it looked at. toyota has a pollution protocol that covers 5 stages and takes at least a couple minutes in warm weather.
     
    HPrimeAdvanced likes this.
  2. fneil

    fneil Member

    Joined:
    Jul 26, 2017
    70
    51
    0
    Location:
    Carrboro, NC
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    Yeah, I've been kinda hoping it's been a fluke/glitch, but if it keeps up I'll have to take it in. It's not triggering any codes that I've been able to find.

    Oh yeah, should have mentioned for last one, it was about 52F outside, and front defroster was off. Don't recall whether climate control was on.
     
    HPrimeAdvanced and bisco like this.
  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    84,586
    37,201
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    frustrating. can't imagine what might have changed after 7 months.
     
  4. HPrimeAdvanced

    HPrimeAdvanced Senior Member

    Joined:
    Mar 2, 2017
    2,295
    3,497
    0
    Location:
    Anaheim, CA
    Vehicle:
    2017 Prius Prime
    Model:
    Plug-in Advanced
    My ICE has stayed steadily asleep unless I ran out of EV. I've never had a problem of any kind, caused by a flaw in the car. I have had 2 punctures in my tires, something completely unheard of for me.
    I suppose the very mild weather out here, aside from the ridiculous heat, has something to do with the lack of problems.

    Posted via the PriusChat mobile app.
    AChoiredTaste.com
     
    bisco likes this.
  5. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    84,586
    37,201
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    oh sure, rub it in. but hey, i'm in orlando for one more week. no worries until 3/19, when i start shoveling my way to spring.
     
    HPrimeAdvanced likes this.
  6. HPrimeAdvanced

    HPrimeAdvanced Senior Member

    Joined:
    Mar 2, 2017
    2,295
    3,497
    0
    Location:
    Anaheim, CA
    Vehicle:
    2017 Prius Prime
    Model:
    Plug-in Advanced
    I really can't take any credit for my wonderful immigrant parents' decision to settle in California. I am very lucky, and very happy for their sacrifice, and plan on enjoying this beautiful and diverse land til I croak!

    Posted via the PriusChat mobile app.
    AChoiredTaste.com
     
    benagi, pilotgrrl and bisco like this.
  7. bwilson4web

    bwilson4web i3 and Prime

    Joined:
    Nov 25, 2005
    22,888
    12,778
    0
    Location:
    Huntsville AL with 2014 BMW i3-REx
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
    Could you rig up a dash cam to record the instrument panel? A video of these intermittent problems could help.
    This is pretty close to 50F (10C) that experiments have shown to be a threshold for a lot of unplanned, engine ON events. But there is no hard data that the threshold is exactly 50F.

    I'm more curious about the short engine run time. The trigger event is curious too. A video recording makes it easier to try to replicate.

    Bob Wilson
     
    #967 bwilson4web, Mar 10, 2018
    Last edited: Mar 10, 2018
  8. Roy2001

    Roy2001 Active Member

    Joined:
    Apr 1, 2009
    369
    152
    0
    Location:
    Sacramento, CA
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    Still not clear why and when would ICE turn on. But I can tell in almost all the cases when ICE was on, I was driving down hills, the temperature was between 40-65F, the battery was charged between 75-100%.

    And it is even on (the car icon was empty) while the car status won't even show ICE was on, it does not show ICE was on and charging the battery but I can clearly hear the engine noise.

    I tried to stop at the end of down hill and restart. But yesterday I had a trip to Lake Tahoe. It was mostly down hills and ICE was on 3 times. So it is not to warm up the engine. I can only say it may related to fully charged battery while driving down hill as most of the time I was driving down hill and battery was (nearly) full.

    It is very annoying and definitely a system bug to me. Hope Toyota could fix it. Most of the times I just use EV mode and don't want to turn on ICE at all.
     
  9. john1701a

    john1701a Prius Guru

    Joined:
    Jan 6, 2004
    11,668
    4,410
    57
    Location:
    Minnesota
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    Doing things for battery-longevity and emissions-handling will always be a source of frustration.

    The fix is setting expectations better.
     
  10. Dale Leonard

    Dale Leonard Member

    Joined:
    May 16, 2017
    66
    47
    0
    Location:
    Hartland, Wi
    Vehicle:
    2017 Prius Prime
    Model:
    Plug-in Advanced
    You are hearing fan noise for the heat exchanger. Mistaked for ice noise.
     
  11. Roy2001

    Roy2001 Active Member

    Joined:
    Apr 1, 2009
    369
    152
    0
    Location:
    Sacramento, CA
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    100% sure I was not. I seldom turn on fan so far since I bought it one month ago.
     
  12. prius4owner

    prius4owner Member

    Joined:
    Feb 21, 2012
    84
    30
    0
    Location:
    Southern California
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
    My car is 100% charged when i start my daily commute with 4.5 to 5 miles of down hill driving. Till now i was using EV mode, and "B" gear going downhill, and it was starting ICE. Today first time i tried with EV mode and "D" gear, and ICE did not start. I got 100% EV mode for my 25.5 mile commute to work. On MID, it displays the information.
     
    bwilson4web and bisco like this.
  13. fneil

    fneil Member

    Joined:
    Jul 26, 2017
    70
    51
    0
    Location:
    Carrboro, NC
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    Another ICE incident today. Car came from 51F garage, ambient about 42F, got on highway doing 75mph. On downhill stretch, about 6 miles into the drive, traffic slowed to 65, then car in front slowed further, so I put it in B to bleed some more speed. SOC was about 80% at the time, cruise control was not on. ICE immediately came on, and stayed on for a full warmup cycle. Then it returned to normal EV driving.

    (Just documenting these as they occur, to help determine if there is a pattern to them)
     
  14. john1701a

    john1701a Prius Guru

    Joined:
    Jan 6, 2004
    11,668
    4,410
    57
    Location:
    Minnesota
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    80% is the charging threshold. With you having engaged the engine to spin anyway and being at that point, starting makes sense.
     
  15. DavidA

    DavidA Prius owner since July 2009

    Joined:
    Jul 14, 2009
    2,142
    1,602
    18
    Location:
    Chicago western burbs
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    I think fneil might have been referring to the SOC on his MID displaying 80%, and not 100%. If it had displayed at 100%, then that is 80% of what the traction battery is capable of, which Toyota doesn't allow.

    If mine says 100% on the MID, even the predictive regen won't work.
     
  16. john1701a

    john1701a Prius Guru

    Joined:
    Jan 6, 2004
    11,668
    4,410
    57
    Location:
    Minnesota
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    On-Board charging is halted at 80% of the usable capacity... the value displayed, which is different from overall capacity.

    Plugging in is the only ordinary way of exceeding that 80% threshold, to get to 100% displayed.
     
  17. DavidA

    DavidA Prius owner since July 2009

    Joined:
    Jul 14, 2009
    2,142
    1,602
    18
    Location:
    Chicago western burbs
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    @fneil , what did the MID display as a percent of full charge when your car went into HV mode?
     
  18. alexcue

    alexcue Active Member

    Joined:
    May 27, 2014
    337
    303
    0
    Location:
    So Cal
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    B mode will almost always result in ICE coming on when battery is anywhere near 80% and above in my car. I live up around 2400 feet and always have to drive down hill to get anywhere. I just learned never use B till its near half by my home. Going to my daughters, always results in ICE coming on unless its near 70% because the regen is so strong even in normal mode it can spin the engine to drain the excess charge.
     
  19. fneil

    fneil Member

    Joined:
    Jul 26, 2017
    70
    51
    0
    Location:
    Carrboro, NC
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    It was in 'miles remaining' display mode. I normally start out with 31 miles predicted, and in this case I was down to about 24 miles remaining, ~80%.

    I know running in charge mode won't go above that percentage, but I use B in EV mode all the time on short downhills to regen, and it normally works fine without starting ICE as long as SOC is below 100%. I'm surprised to hear john1701a say his won't regen above 80% SOC.
     
  20. john1701a

    john1701a Prius Guru

    Joined:
    Jan 6, 2004
    11,668
    4,410
    57
    Location:
    Minnesota
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    I didn't. The reference was to charging. Regen is different.
     
Loading...