ICE does not turn on until battery gets drastically low and trigger CEL

Discussion in 'Prime Technical Discussion' started by Ryan's Prius, Jan 9, 2021.

  1. Ryan's Prius

    Ryan's Prius Junior Member

    Joined:
    Jun 26, 2019
    19
    2
    0
    Location:
    San Fernando
    Vehicle:
    2012 Aqua
    Model:
    N/A
    Good day, I own a 2014 Toyota aqua, prius c in the US. I am getting a strange problem with my car. When I have the car in park the ICE turns on when the voltage on all the blocks are between 15.5 volts. But when I am in drive the ICE does not turn on until all the blocks reach below 14.5 volts and it is triggering CEL because when one of the block goes below 14.5 volts the volts just drop drastically then the CEL would turn on and the ICE would turn on. How can I adjust it so that the ICE turns on when the volts reach 15 volts? Can I do this with the techstream software. Or is the block that drop drastically in voltage needs to be changed?
     
  2. jerrymildred

    jerrymildred Senior Member

    Joined:
    Oct 28, 2016
    9,949
    12,216
    0
    Location:
    Tampa, FL
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    A better place to ask this might be on the Prius c forum rather than the Prime forum.

    But in general, a CEL comes on because a trouble code triggered it. The light basically means, "I have a problem. Hook me up to Techstream and I'll tell you about it."

    There is no adjustment for when the engine comes on. It's calculated based on accelerator pedal position, battery charge, temperature, and probably a few other factors.

    If a cell is going up and down in voltage quicker than the others, either it's failing or there's a bad connection somewhere.
     
Loading...