injector or something else?

Discussion in 'Generation 1 Prius Discussion' started by Tunisi, Apr 9, 2016.

  1. Tunisi

    Tunisi New Member

    Joined:
    Mar 25, 2016
    4
    0
    0
    Location:
    montreal, QC
    Vehicle:
    2001 Prius
    this is my first time posting but im checking priuschat almost daily since i bought my prius 2001 last year, and i hope i'm not asking for something already answered.
    so my problem is that i have a misfire that occurs randomly for secondes or minutes and after that everything goes normal
    Codes that always show are:
    p0300 p0440 p0441 p0446 p0136 p1436
    and sometimes one or two of those codes : p0301 p0302 p0303 p0304
    i cleaned maf sensor and throttle body
    i've changed my spark plugs and after 10k miles i checked them and im remembering but not sure seeing some of them a bit whity( lean condition?)
    i did a test with techstream with "A/F control" that modifies how the injectors work:
    when i add 25% the engine is smooth but when i get the flow down to -12,5% techstream show me some misfire on cylinder 4 ( the driver side i think but not sure). could it be a bad injector? especialy when it rain the problem get worse (water in tank?)

    thanks in advance
     
  2. MDNHW11

    MDNHW11 Junior Member

    Joined:
    Nov 8, 2015
    50
    24
    0
    Location:
    Canada
    Vehicle:
    2001 Prius
    Model:
    N/A
    I bought one with similar DTCs. In my case, the root cause was the fuel filler neck allowing water to enter the tank.
    When all was said and done, I replaced the fuel filler neck, main fuel line, fuel tank assy and injectors.

    Remove the filler neck to inspect it, the rust will be at the top 2 inches.
     
    Tunisi likes this.
  3. Tunisi

    Tunisi New Member

    Joined:
    Mar 25, 2016
    4
    0
    0
    Location:
    montreal, QC
    Vehicle:
    2001 Prius
    update
    so the problem was moisture in the cables going to the spark plugs. i've sprayed them with WD-40 and the engine is back to its performances. thx for help and hope that what i've done will help othera facing the same problem
     
  4. MDNHW11

    MDNHW11 Junior Member

    Joined:
    Nov 8, 2015
    50
    24
    0
    Location:
    Canada
    Vehicle:
    2001 Prius
    Model:
    N/A
    You need to attend to the evap DTCs. Those are not caused by moisture in the cables going to the spark plugs.
     
  5. Tunisi

    Tunisi New Member

    Joined:
    Mar 25, 2016
    4
    0
    0
    Location:
    montreal, QC
    Vehicle:
    2001 Prius
    Yes i know but i think it doesnt improve my car milage if i fix the evap. Thank you
     
  6. MDNHW11

    MDNHW11 Junior Member

    Joined:
    Nov 8, 2015
    50
    24
    0
    Location:
    Canada
    Vehicle:
    2001 Prius
    Model:
    N/A
    If your evap codes are due to a rotten fuel filler neck, water will enter the fuel system. You live in Montreal, salt capital of the world.

    Best wishes.
     
    Tunisi likes this.
  7. randfb

    randfb Junior Member

    Joined:
    Dec 22, 2009
    1
    0
    0
    Location:
    pittsburgh, pa
    Vehicle:
    2002 Prius
    Model:
    N/A
    I have been having a misfire problem with my 02 Prius. I changed the plugs and coils and I was going to change the injectors next. So you sprayed the cables going to the coils with WD-40 and that fixed the problem. I will try that. I assume these are low voltage wires. How about that silicon spray ? thanks Rand
     
  8. Tunisi

    Tunisi New Member

    Joined:
    Mar 25, 2016
    4
    0
    0
    Location:
    montreal, QC
    Vehicle:
    2001 Prius
    in my case it looks like the insulations in the cables is getting worn and in some situation when humidity raises it looks like there is some electricity that dont reach the coils. wd-40 was applied to insulate the worn spots and to protect them from moisture. i dont know if the silicon spray will work. i wish you good luck
     
Loading...