Inverter cooling water pump replaced - but have a humming sound

Discussion in 'Gen 2 Prius Technical Discussion' started by enginestarter, Sep 10, 2019.

  1. enginestarter

    enginestarter Junior Member

    Joined:
    Mar 16, 2019
    48
    8
    0
    Location:
    UK
    Vehicle:
    2008 Prius
    Model:
    Active
    I got the POA93 some time ago...
    Finally got changed today.
    Drives well and all seems OK.
    I've only driven a few miles.

    The only thing is... I hear a light humming noise when turned on.
    It's not really a humming noise - but the closes word I could find to describe.

    I bought a pump from ebay. I'll be selling my car in 1-2 years, so wasn't worried about getting an original part.

    Any ideas about the sound?

    Thanks.
     
  2. frankv64

    frankv64 Junior Member

    Joined:
    Oct 17, 2015
    19
    3
    0
    Location:
    Colonia NJ
    Vehicle:
    2009 Prius
    Did you bleed the system? Maybe that’s what you’re hearing


    iPhone ? Pro
     
  3. valde3

    valde3 Senior Member

    Joined:
    Jun 28, 2014
    1,648
    534
    0
    Location:
    Finland
    Vehicle:
    2004 Prius
    A working pump does make a slight noise. If the fan and engine are off you can easily hear it in the car if parked in quiet place. If fan is in slowest speed I can still just hear it. But any more noise than that and I can't.

    If your pump is noisier than that try to bleed the system. If there is no air in system and it's still too loud then it might be a bad pump.
     
  4. enginestarter

    enginestarter Junior Member

    Joined:
    Mar 16, 2019
    48
    8
    0
    Location:
    UK
    Vehicle:
    2008 Prius
    Model:
    Active
    Cool. Thanks for the replies.
    I'll be replacing with proper fluid when I get serviced, probably next week.

    Sound isn't that bad - just a little more than it was originally.
     
  5. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    13,856
    6,513
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    Is it low on coolant?
     
    valde3 likes this.
Loading...