iPhone 3GS not connecting via Internet

Discussion in 'Prius v Technical Discussion' started by ghettomaximaz, Aug 27, 2012.

  1. ghettomaximaz

    ghettomaximaz Junior Member

    Joined:
    Jun 27, 2012
    23
    0
    0
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    Hello,

    I turned on bluetooth on my iPhone and then clicked on the entunes app. I then tried to connect my iphone 3gs by clicking on the connect to internet button on the screen and kept receiving the "Connection Failed" message. Is there something I am doing wrong or is there some issue with the iPhone 3GS and connecting via the internet on the Prius V?
     
  2. rjparker

    rjparker Senior Member

    Joined:
    Jun 6, 2008
    2,612
    1,184
    1
    Location:
    Texas Hill Country
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    You have to have your usb cable connected for entune internet apps to work. Iphone only issue thanks to your friends at Apple.
     
  3. ghettomaximaz

    ghettomaximaz Junior Member

    Joined:
    Jun 27, 2012
    23
    0
    0
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    ah, thank you. Will try that. Gotta love Apple o_O
     
  4. rjparker

    rjparker Senior Member

    Joined:
    Jun 6, 2008
    2,612
    1,184
    1
    Location:
    Texas Hill Country
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
  5. tanasit

    tanasit Member

    Joined:
    Mar 26, 2012
    399
    60
    0
    Location:
    Philadelphia
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    Well, I tried my niece phone which is the iPhone 3G but the Entune requires the 4.3 iOS (it's now 4.2). Unfortunately Apple is no longer support the 3G, thus the OS update is not available unless you are willing to go through the "hack" route.
     
Loading...