Iphone IOS6, Youtube, and Prius audio

Discussion in 'Gen 3 Prius Audio and Electronics' started by motifone, Sep 27, 2012.

  1. motifone

    motifone Junior Member

    Joined:
    Aug 5, 2012
    48
    16
    0
    Vehicle:
    2012 Prius
    Model:
    N/A
    Prior to updating my Iphone 4 from IOS 5 to IOS6, I could run the native Youtube App on my phone, and via bluetooth, play Youtube audio over my car speakers AND control the volume and even "rewind" the movie back to start with the volume & station controls.
    Now, with IOS6 and the new Youtube App, I can still play Youtube audio over my speakers via Bluetooth, but as soon as I adjust the volume control knob, it boots me out of Youtube audio ad goes back to playing audio from Itunes on my phone.
    Any one else experiencing this?
     
  2. jenzfc

    jenzfc Junior Member

    Joined:
    Sep 19, 2012
    20
    4
    0
    Location:
    San Francisco Bay Area
    Vehicle:
    2012 Prius
    Model:
    Four
    Yah, but I guess it's normal. Entune needs an update ASAP. and add more apps!
     
  3. MBRGuru

    MBRGuru Member

    Joined:
    Oct 28, 2011
    255
    26
    0
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    Is your phone plugged in when this happens? It might be the new YouTube app or iOS mishandling a command.
     
  4. motifone

    motifone Junior Member

    Joined:
    Aug 5, 2012
    48
    16
    0
    Vehicle:
    2012 Prius
    Model:
    N/A
    This seems to happen whether the phone is plugged in or whether via Bluetooth.
    I should clarify, when I listen to music on the Iphone, I'm doing it by pressing the AUX/USB button on the panel controls. Not sure if I'm going through Entune for that?
    As I mentioned, when I had IOS5, I could load up an Youtube movie (song), play it, and stream the audio over the AUX/USB while controlling volume with the volume control, and I could rewind to the beginning with the station control.
    I've tried closing the Music app entirely on my iphone, and then playing a youtube movie (song), but as soon as I adjust the volume, the Music app launches on my iphone and starts playing music from there again.
    I think I'll try my wife's Iphone that has ios5 on it still -- make sure the problem is the ios6 upgrade and not the car
     
Loading...