Is my hybrid battery toast

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by ronan6029, Oct 5, 2021.

  1. ronan6029

    ronan6029 Junior Member

    Joined:
    Aug 26, 2019
    4
    2
    0
    Location:
    Ireland
    Vehicle:
    2006 Prius
    Model:
    N/A


    My 2006 Prius (285,000km) has been sitting for 4 months since I haven't been using it. I started driving it again in the last week. The 12V battery had been losing it's charge completely after sitting for a few days since last year so I replaced this with the same Yuasa unit that came out of it.

    Now I have been getting the red triangle, VSC, yellow brake warning and MIL lights.
    I've cleared them by disconnecting the 12V but they come back after a few minutes of driving.
    The hybrid battery charges and discharges very quickly now too and the cooling fan, that I don't think I've ever heard running, is running a lot now too.

    Do I just need to clean out my cooling fan will I have to replace the battery?

    I see if I can get it into the mechanic this week to read the actual codes coming up.

    Thanks in advance
     
    CathyS likes this.
  2. edthefox5

    edthefox5 Senior Member

    Joined:
    Jul 25, 2007
    9,403
    4,407
    0
    Location:
    Clearwater, Florida
    Vehicle:
    2007 Prius
    Model:
    Two
    Yes new hybrid battery time.
     
  3. mr_guy_mann

    mr_guy_mann Senior Member

    Joined:
    Sep 3, 2020
    1,063
    445
    0
    Location:
    NJ-USA
    Vehicle:
    2006 Prius
    Model:
    Four
    There is some kind of fault with the HV battery. While your symptoms are consistent with a failing battery, that's just a guess until you have the codes read.

    Posted via the PriusChat mobile app.
     
Loading...