Issues after software update on 2014 Prius V

Discussion in 'Prius v Main Forum' started by borna, Oct 29, 2020.

  1. borna

    borna New Member

    Joined:
    Oct 28, 2020
    10
    2
    0
    Location:
    venice
    Vehicle:
    2014 Prius v wagon
    Model:
    Two
    Hello guys, just had safety software update done on this car ,(has only 60k miles) and the next day on the dash Brake , ABS, Traction and yellow (!) went on, and also noticed driver side LED Brake rear light not working as well.
    Just wondering if anyone have experienced anything similar?
    I went back to the dealer and they decline that is related and asking for a $170 diagnostic which I cannot afford at this time due to my income loss
    Thank you for any feedback
     
  2. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    3,131
    777
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    Which update? Inverter/Motor/Generator or ABS/Brake Booster/Accumulator?
     
  3. Kenny94945

    Kenny94945 Active Member

    Joined:
    Mar 24, 2016
    634
    325
    0
    Location:
    Sausalito
    Vehicle:
    2016 Prius v wagon
    Model:
    Four
    Brake light could be coincidental or it was out for some time and you never noticed.

    I'll offer this.
    Many of these updates are done by plugging into the connector under the dash.
    I don't believe either of the updates mention above require lifting the hood.
    Perhaps the mechanic left the key on during the software update which drained the battery, causing your warning lights?

    First, check the codes and list, then clear the codes.
    Charge your 12 volt battery.
    See the results and report to us.

    Being on a tight budget, this test and recharge should have no costs.

    I also don't believe that lights bulbs are replaceable in the tail light, you need to buy a tail light assembly.... try a wrecking/ junk yard... maybe $50 (maybe).
    Battery will be at least $100 if not near $200.
    Another co-member may have specific Prius repair/ tests better than I can offer.

    Good luck.
     
  4. borna

    borna New Member

    Joined:
    Oct 28, 2020
    10
    2
    0
    Location:
    venice
    Vehicle:
    2014 Prius v wagon
    Model:
    Two
    Hey thanks guys , it was the Safety Recall 20TA10
    I tried another brake light , also did not worked . I suspect could be related
     
  5. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    3,131
    777
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    A bad connection to a wheel speed sensor will trigger "Brake, ABS, Traction and Yellow (!)"
     
    borna likes this.
  6. borna

    borna New Member

    Joined:
    Oct 28, 2020
    10
    2
    0
    Location:
    venice
    Vehicle:
    2014 Prius v wagon
    Model:
    Two
    Or could it be a bad sensor itself ?
     
    Air_Boss likes this.
  7. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    3,131
    777
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    Yes, though in my experience it's the harness that gets snagged and the connector jostled, resulting in a poor connection. Also occurs if moisture gets into the connector.
     
    borna likes this.
  8. borna

    borna New Member

    Joined:
    Oct 28, 2020
    10
    2
    0
    Location:
    venice
    Vehicle:
    2014 Prius v wagon
    Model:
    Two
    I'm just puzzled why the LED tail brake light not working , will a bad sensor cause your rear brake light stop working?
     
  9. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    3,131
    777
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    No, that would either be a brake harness or brake LED issue.
     
  10. borna

    borna New Member

    Joined:
    Oct 28, 2020
    10
    2
    0
    Location:
    venice
    Vehicle:
    2014 Prius v wagon
    Model:
    Two
    I switched the left light to the other side and it works !
     
  11. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    3,131
    777
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    So it's the LED lamp or the pigtail to it.
     
  12. borna

    borna New Member

    Joined:
    Oct 28, 2020
    10
    2
    0
    Location:
    venice
    Vehicle:
    2014 Prius v wagon
    Model:
    Two
    Rear driver side brake LED light works on the opposite side but not where it should :mad:
     
  13. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    3,131
    777
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    So it's the right side harness breakout for the lamp, or its connector.
     
  14. borna

    borna New Member

    Joined:
    Oct 28, 2020
    10
    2
    0
    Location:
    venice
    Vehicle:
    2014 Prius v wagon
    Model:
    Two
    I took it to mechanic and their reading the codes say rear speed sensor , just wondering if all these are related
     
  15. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    3,131
    777
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    Damage to the harness that carries both rear speed sensor and right read brake wires.
     
    borna likes this.
  16. borna

    borna New Member

    Joined:
    Oct 28, 2020
    10
    2
    0
    Location:
    venice
    Vehicle:
    2014 Prius v wagon
    Model:
    Two
    Took it to the my mechanic he found out rats been chewing on the wires !
    I'm lucky they did not chew on hybrid system wires at least .
     
  17. Air_Boss

    Air_Boss Senior Member

    Joined:
    Jun 2, 2012
    3,131
    777
    0
    Location:
    New Yawk
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    There is a history of rodents liking Toyota wire coverings. There must be some peanut butter mixed in the PVC.
     
    borna likes this.
  18. borna

    borna New Member

    Joined:
    Oct 28, 2020
    10
    2
    0
    Location:
    venice
    Vehicle:
    2014 Prius v wagon
    Model:
    Two
    Soy based wiring !
    Then again they chew on anything , but its puzzling to me how did they get inside the car :mad:
     
  19. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    10,765
    7,888
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    There are numerous threads here on PriusChat about preventing such entry. They are usually titled something about mouse-proofing rather than rat-proofing, but you can probably copy them as long as the rats can't read.
     
    borna likes this.
Loading...