Issues with blinking light/not charging

Discussion in 'Prime Plug-in Charging' started by Madison Stippy, Apr 18, 2021.

  1. Madison Stippy

    Madison Stippy New Member

    Joined:
    Apr 18, 2021
    5
    1
    0
    Location:
    Pennsylvania
    Vehicle:
    2017 Prius Prime
    Model:
    N/A
    Goodmorning, hopefully someone reads this.. I use the ChargePoint station at my work, because its free, and because well, I'm at work & don't need my car for 8 hours or so..

    Anyways, Wednesday and Thursday last week I was able to charge my car just fine. Friday was having issues with the card reader on the machine, so I didn't bother with it. Today I came in, got the card reader to work, plugged my car in, and it would say "charging" for about 10 seconds while the green light on the car blinked, and then after that 10 seconds it would then say "not charging."

    Charging my car isn't a necessity, however this issue is just annoying. Do I need to take it to the dealership? Is there an issue with the computer? Can anyone help me?

    *I had even called customer service for ChargePoint and while they had attempted to help me, asking questions like "are the doors and windows all closed" etc, nothing worked.. Please help.

    Thanks in advance,
    Madison.
     
  2. CMPTosh

    CMPTosh Junior Member

    Joined:
    Feb 27, 2019
    13
    5
    0
    Location:
    NJ
    Vehicle:
    2021 Prius Prime
    Model:
    XLE
    Is your charge timer set to "charge now" as opposed to a scheduled charge at a later time?
     
  3. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    4,910
    2,005
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    AND does it charge properly at a different location......like at home ??
    It is possible that the charge station has failed.
     
  4. Madison Stippy

    Madison Stippy New Member

    Joined:
    Apr 18, 2021
    5
    1
    0
    Location:
    Pennsylvania
    Vehicle:
    2017 Prius Prime
    Model:
    N/A
    I don’t even know what this is. I tried plugging it in this morning, and it seemed to be working fine.. but I’ll probably go back out and check it on my lunch...
     
  5. Madison Stippy

    Madison Stippy New Member

    Joined:
    Apr 18, 2021
    5
    1
    0
    Location:
    Pennsylvania
    Vehicle:
    2017 Prius Prime
    Model:
    N/A
    Unfortunately I live in an apartment and there are no outside outlets... that I’ve seen..
     
  6. BiomedO1

    BiomedO1 Junior Member

    Joined:
    Mar 27, 2021
    34
    23
    0
    Location:
    SacTown, Ca
    Vehicle:
    2021 Prius Prime
    Model:
    LE
    Find a working 110 AC outlet and plug-in your OEM Toyota charger. This will isolate your issue; car vs charging station. I'd bet the problem is in that public charging station. A loose ground wire on either end will cause this behavior along with dirty contacts on either end.
     
  7. Madison Stippy

    Madison Stippy New Member

    Joined:
    Apr 18, 2021
    5
    1
    0
    Location:
    Pennsylvania
    Vehicle:
    2017 Prius Prime
    Model:
    N/A
    The reason why I think it’s my car and not the station is because other cars can come and charge just fine.
     
  8. CMPTosh

    CMPTosh Junior Member

    Joined:
    Feb 27, 2019
    13
    5
    0
    Location:
    NJ
    Vehicle:
    2021 Prius Prime
    Model:
    XLE
    When you're in the driver's seat of the car, by your left knee, there is a button that looks like a clock. Press it, and a charging schedule menu will open on the dash display. You can set the car to "charge now", i.e., when you plug it in, or by "departure time", meaning you can plug it in and it will start and finish charging based on the information you input. There are options to set this by weekday and weekend.

    If you plug in the car and it is set to charge on a programmed schedule, it will not start charging. The 10s of "charging" you see could really just be the charger establishing contact with your car, and then from there, it stops because it's not programmed to continue.

    Give this a look and see if its something that could be preventing your charge from starting. If not, I would definitely look to troubleshoot as others have described, by plugging in your own charger to a wall outlet (or visiting another charging station) and seeing if the car takes a charge.
     
    jerrymildred likes this.
  9. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    4,910
    2,005
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    You know that how, exactly ?
    Are they also Prius models ??

    And what will you think if it should turn out that your car can charge just fine by using a different station or outlet ???
     
  10. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    91,681
    41,338
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    is the battery full?
     
  11. jerrymildred

    jerrymildred Senior Member

    Joined:
    Oct 28, 2016
    9,428
    11,503
    0
    Location:
    Tampa, FL
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    Welcome, @Madison Stippy. Often it's helpful to know what model of the Prime is the one in question. Yours just says, "N/A' rather than "Plus," "Premium," or "Advanced."

    In this case, though, it doesn't matter. Either way, in addition to what @CMPTosh said about the charge now button, there's also a request that pops up on the shutdown screen when you turn off the car asking if you want to charge now. But it doesn't stay there for long so you'll want to pay attention. If you miss it, you can use the button.

    Starting on page 147, your owner's manual starts describing the charging schedule and how to set it up and override it.

    BTW, don't feel bad about struggling with Charge Point chargers. They have free ones at our airport (free is the only kind I use) and the ones at indoor parking always seem OK but the ones in the cell phone lot are a hassle.
     
  12. Madison Stippy

    Madison Stippy New Member

    Joined:
    Apr 18, 2021
    5
    1
    0
    Location:
    Pennsylvania
    Vehicle:
    2017 Prius Prime
    Model:
    N/A
    Update: I figured out the issue, and I got it working just fine. Thank you all for your advice.
     
    bisco likes this.
  13. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    91,681
    41,338
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
Loading...