Just Replaced 2 Bad Battery Cells In My 2007.. Now All Dash Lights Are On And Engine Wont Start

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by GenoJ, Feb 12, 2015.

  1. Kevin Cecchini

    Kevin Cecchini Junior Member

    Joined:
    Dec 28, 2016
    44
    9
    0
    Location:
    Clinton, Michigan, 49236
    Vehicle:
    2004 Prius
    Model:
    II
    wait, I have a 2004 prius and I have to press mine up. it only goes up, the lever that is. Is there something I am doing wrong?

    I charged the traction battery pack with the $400 charger and let it sit for half hour to an hour and then the first thing I did was enter inspection mode with holding the auxillary button while the power is on and turning the lights on and off three times. After I did that, I shut off the power and then nothing occured. that is, the transimission will go into neutral and back into park, but not in revers or drive and the engine will not start. any ideas?
     
  2. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    15,657
    7,994
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2008 Prius
    Model:
    II
    Flip the orange lever up and then slide the entire thing down. Just push it down towards the floor. You'll see it slide and lock into place
     
  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    98,584
    44,718
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    after you press the switch in (up), you have to slide it down.

    whoops, missed jc's post.
     
  4. Kevin Cecchini

    Kevin Cecchini Junior Member

    Joined:
    Dec 28, 2016
    44
    9
    0
    Location:
    Clinton, Michigan, 49236
    Vehicle:
    2004 Prius
    Model:
    II
    OK I just did that, sweetness. thank you so much.
     
Loading...