Lane Departure Warning Not Available

Discussion in 'Gen 4 Prius Care, Maintenance and Troubleshooting' started by eppley1, Jun 26, 2019.

  1. eppley1

    eppley1 New Member

    Joined:
    Jun 26, 2019
    2
    1
    0
    Location:
    Pennsylvania
    Vehicle:
    2016 Prius
    Model:
    Four Touring
    For the past few days (I'm not sure how long) my Lane Departure Warning has not been working. When I went into the settings, I saw that, not only was it turned off, but the menu choices were grayed out. In other words, I don't even have the option to turn it back on. What could cause this?
     
  2. alanclarkeau

    alanclarkeau Senior Member

    Joined:
    Feb 24, 2016
    6,865
    7,410
    0
    Location:
    near Brisbane, Australia
    Vehicle:
    2016 Prius
    Model:
    N/A
    I assume your steering column switch is <ON>. Have you checked the Owner's Manual - there is an operational section as well as a settings section.

    Are there any warnings or advices on the dashboard?
    upload_2019-6-27_10-28-22.png or upload_2019-6-27_10-28-39.png
     
  3. eppley1

    eppley1 New Member

    Joined:
    Jun 26, 2019
    2
    1
    0
    Location:
    Pennsylvania
    Vehicle:
    2016 Prius
    Model:
    Four Touring
    Doh! I was so intent on going through the menus that I forgot there was a button in the steering wheel! That was the problem--I must have accidentally pressed that button which turned it off.

    Thanks!
     
    Dael likes this.
  4. alanclarkeau

    alanclarkeau Senior Member

    Joined:
    Feb 24, 2016
    6,865
    7,410
    0
    Location:
    near Brisbane, Australia
    Vehicle:
    2016 Prius
    Model:
    N/A
    Solved!! - good news.
     
Loading...