Lights of death "check hybrid system" could it be the 12v?

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by 86lLuSElJjtH, Sep 21, 2019.

  1. 86lLuSElJjtH

    86lLuSElJjtH New Member

    Joined:
    Jul 15, 2019
    4
    1
    0
    Location:
    Kentucky
    Vehicle:
    2010 Prius
    Model:
    IV
    Hey guys. Went out to start my 2010 this morning and it wouldn't start up at all. The dash lit up with all the lights and I got the "check hybrid system" warning. The display lit up but the engine didn't start.

    I went into the maintenance mode and checked my 12v voltage and it said it was 11.4v, when I turned on the accessory mode it dropped to 11.1v and stayed there.

    To my knowledge that is low, but is it low enough to cause my problems? I had no prior symptoms at all. MPG was about 46 give or take. Should I prepare for the worst, that its the hybrid battery?

    Any advice would be greatly appreciated.
     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    94,686
    42,920
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    really not much you can do but proceed with a 12v load test, or just replace it if it's over 5 years old.

    if the lights come on after that, you'll need tech stream for the codes.

    how many miles on her?
     
  3. 86lLuSElJjtH

    86lLuSElJjtH New Member

    Joined:
    Jul 15, 2019
    4
    1
    0
    Location:
    Kentucky
    Vehicle:
    2010 Prius
    Model:
    IV
    138,000 miles. I ordered a new battery. I'm hoping it solves my problems
     
    bisco likes this.
  4. tankyuong

    tankyuong Senior Member

    Joined:
    Nov 9, 2012
    1,379
    600
    0
    Location:
    Central MO
    Vehicle:
    2012 Prius c
    Model:
    II
    Dead battery
     
  5. 86lLuSElJjtH

    86lLuSElJjtH New Member

    Joined:
    Jul 15, 2019
    4
    1
    0
    Location:
    Kentucky
    Vehicle:
    2010 Prius
    Model:
    IV
    Hybrid or 12v in your opinion?
     
  6. tankyuong

    tankyuong Senior Member

    Joined:
    Nov 9, 2012
    1,379
    600
    0
    Location:
    Central MO
    Vehicle:
    2012 Prius c
    Model:
    II
  7. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    94,686
    42,920
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    have you cleaned the egr circuit?

    all the best!(y)
     
Loading...