Loose cable near fuse box

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by Frozzie, Jul 9, 2017.

  1. Frozzie

    Frozzie Junior Member

    Joined:
    Jun 9, 2015
    18
    13
    0
    Location:
    Sydney
    Vehicle:
    2010 Prius
    Model:
    N/A
    Hi all,

    I was giving a good cleanup to my Prius and decided to open the hood to remove leaves stuck in there.
    Now, I rarely check the engine compartment but while removing the leaves I couldn't help notice a loose cable near the fuse box.
    PriusLoose1.jpg PriusLoose2.jpg

    A couple of months back I left my Prius in a dealership (not my usual mechanic) to have 2 recalls done (fuel valve and airbag). They ended up not doing the airbag as they were missing the part (so much for booking the service ...) ... I'm now wondering if they've left something disconnected.
    As far as I can tell the car is working ok, just wondering what that cable could be ?

    Cheers
     
  2. xliderider

    xliderider Senior Member

    Joined:
    Apr 19, 2012
    6,620
    2,389
    0
    Location:
    Honolulu, HI
    Vehicle:
    2011 Prius
    Model:
    Three
    I'm not sure, but I don't believe we have the same loose cable in our 2011.
     
  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    91,430
    41,181
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    sorry, no idea, but you may want to spend more time under there checking the oil before you get a surprise.
     
    Mendel Leisk and Tande like this.
  4. Tande

    Tande Active Member

    Joined:
    Jan 29, 2006
    476
    285
    0
    Location:
    Mich.
    Vehicle:
    2017 Prius
    Model:
    II
    Just checked mine......it plugs into a chassis/mounted connector near the driver/side of the master cylinder brake fluid reservoir .......I have NO idea what it's for......(y)......oops! just realized your "Brake Master Cylinder" is probably on the opposite side of the vehicle from ours, here in the U.S.
     
    #4 Tande, Jul 9, 2017
    Last edited: Jul 9, 2017
    bisco likes this.
  5. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    11,800
    8,529
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
  6. NutzAboutBolts

    NutzAboutBolts Senior Member

    Joined:
    Mar 5, 2013
    1,478
    1,520
    0
    Location:
    Bay Area
    Vehicle:
    2012 Prius
    Model:
    Four
    Looks like a Prius C model. Maybe try posting in their thread forum?
     
  7. Frozzie

    Frozzie Junior Member

    Joined:
    Jun 9, 2015
    18
    13
    0
    Location:
    Sydney
    Vehicle:
    2010 Prius
    Model:
    N/A
    It's a Prius (no C, no V) ... sounds like I'll have to spend some time checking it a bit further :)
     
  8. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    91,430
    41,181
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    tande wasn't correct in post #4?
     
    #8 bisco, Jul 11, 2017
    Last edited: Jul 11, 2017
  9. Frozzie

    Frozzie Junior Member

    Joined:
    Jun 9, 2015
    18
    13
    0
    Location:
    Sydney
    Vehicle:
    2010 Prius
    Model:
    N/A
    Not sure if it's because it's a Left Hand drive model but I can't seem to find anything to plug to in that area.

    Search is still on while I raise a complain to the dealership ...
     
  10. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    91,430
    41,181
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    all the best!(y)
     
Loading...