Lost 10mpg after EGR clean, etc. Now losing mind!

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by FriedCells, Oct 12, 2020.

  1. jzchen

    jzchen Senior Member

    Joined:
    Apr 9, 2012
    2,624
    805
    0
    Location:
    Arcadia, CA
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    Okay, didn't read through all the posts so I apologize if already covered.

    145000 mi overheat
    150000 mi work

    What was the MPG between 145000 mi and 150000 mi?

    Did you try pulling the OCC?

    moto g(7) power ?
     
  2. douglasjre

    douglasjre Active Member

    Joined:
    Sep 13, 2008
    783
    303
    0
    Location:
    Orlando, FL
    Vehicle:
    2010 Prius
    Model:
    ----USA----
    42mpg isn't bad. The most likely cause isn't the battery, it's a clogged egr. When doing repairs for customers I would never clean a part. Parts wear out. Just replace it. Your method leads to pissed off customers and comebacks. Ppl always forget to pay themselves. I love the stories of ppl who bought a car and all it needed was a.... And a...... Labor time shop tools supplies.... It all adds up my friend. Next time replace the egr. Tough advice that doesn't win you over but it's what you needed to hear. I'm sorry
     
  3. Mendel Leisk

    Mendel Leisk Sand Pounder

    Joined:
    Oct 17, 2010
    46,036
    32,875
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    If you’re willing to DIY and have the time, the EGR can be cleaned, to as-new condition, for peanuts. If you’re paying a mechanic, it only makes sense to reuse if you have mechanic do the wrenching but you do the cleaning.
     
    FriedCells and ASRDogman like this.
  4. FriedCells

    FriedCells Member

    Joined:
    Jun 26, 2020
    83
    67
    0
    Location:
    San Diego, CA
    Vehicle:
    2011 Prius
    Model:
    IV
    Battered and deep fried! (n)
     
    Mendel Leisk likes this.
  5. FriedCells

    FriedCells Member

    Joined:
    Jun 26, 2020
    83
    67
    0
    Location:
    San Diego, CA
    Vehicle:
    2011 Prius
    Model:
    IV
    I appreciate the advice but after cleaning it, I can't really see why a new EGR cooler would be needed. The EGR cooler is solid metal. There are no 'parts' in it to break. Once I cleaned it, it looked like new, all holes cleared out, spotless. A new one next to it would have looked the same. The only part is the valve, but I checked that as well for smooth operation. So, I can't imagine a new one would be any different. Also used techstream and torque app to monitor and check the function of the valve and it confirms that it is working as expected.
     
    #105 FriedCells, Dec 30, 2020
    Last edited: Dec 30, 2020
    Mendel Leisk likes this.
  6. FriedCells

    FriedCells Member

    Joined:
    Jun 26, 2020
    83
    67
    0
    Location:
    San Diego, CA
    Vehicle:
    2011 Prius
    Model:
    IV
    It was always 48-49mpg until the 150K work. Which is what led me to check everything in the world multiple times to no avail. I did remove the OCC for a period of about 4,000 miles to see if it made a difference. No change. Still at 42mpg.
     
  7. Grit

    Grit Senior Member

    Joined:
    Aug 22, 2017
    5,302
    3,740
    1
    Location:
    Wilkes Land
    Vehicle:
    2012 Prius
    Model:
    Four
    Its purpose will not improve MPGs.
     
    #107 Grit, Dec 30, 2020
    Last edited: Dec 30, 2020
    Mendel Leisk likes this.
  8. FriedCells

    FriedCells Member

    Joined:
    Jun 26, 2020
    83
    67
    0
    Location:
    San Diego, CA
    Vehicle:
    2011 Prius
    Model:
    IV
    Yes, only reason to remove it was in case there was an undetected vacuum leak to the connections of the OCC itself or the connections in the hoses. Just wanted to rule out any issues there as a leak would have affected mpg's.
     
    TheLastMojojomo and Mendel Leisk like this.
  9. TheLastMojojomo

    Joined:
    Sep 14, 2016
    110
    51
    0
    Location:
    US
    Vehicle:
    2009 Prius
    Model:
    Touring
    SFO likes this.
  10. douglasjre

    douglasjre Active Member

    Joined:
    Sep 13, 2008
    783
    303
    0
    Location:
    Orlando, FL
    Vehicle:
    2010 Prius
    Model:
    ----USA----
    Did you clean the hole at the air box and the pipe
     
  11. jzchen

    jzchen Senior Member

    Joined:
    Apr 9, 2012
    2,624
    805
    0
    Location:
    Arcadia, CA
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    Was wondering about trying a new MAP sensor....

    REVVL V+ 5G ?
     
Loading...