1. Server migration is complete! Check out this thread for more details and to report any bugs.

Low Battery Positive Voltage C1241 - Abs given in a Prius 2013

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by Bruce_Rmz, Sep 16, 2023.

  1. Bruce_Rmz

    Bruce_Rmz New Member

    Joined:
    Jun 2, 2023
    5
    0
    0
    Location:
    Albany NY
    Vehicle:
    2007 Prius
    Model:
    N/A
    I used FIXd OBD device and app to get this code. No lights in the Dashboard. I replaced the 12v battery, but still gives the code. More suggestions? Please! We just got the card a few weeks ago, and it did not have codes then. Thanks!
     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    106,337
    48,306
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    are you having any symptoms?

    if the battery measures at least 12.8 volts at the front jump point with the car off, it could be a bad ecu, or connector corrosion

    c1241-faut-code-abs.208054
     
    Bruce_Rmz likes this.
  3. Bruce_Rmz

    Bruce_Rmz New Member

    Joined:
    Jun 2, 2023
    5
    0
    0
    Location:
    Albany NY
    Vehicle:
    2007 Prius
    Model:
    N/A
    Thanks, bisco!

    I don't have any symptoms, and the ABS light in the dashboard has not come up. I have also checked two ECU related fuses - They both seemed fine (not blown). Do you know where the connectors would be (where to look)?

    Appreciated!
     
  4. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    106,337
    48,306
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    you'd have to search youtube or get the scematic from techinfo.toyota.com

    but if you don't have symptoms or trouble lights, maybe it's a stored code that just needs to be cleared.

    it's hard to be sure of anything without tech stream diagnostic software